Everything Instant On

Expand all | Collapse all

Poor wifi-performance

  • 1.  Poor wifi-performance

    Posted 09-11-2020 09:13 AM

    I am having poor experiences with AP15 and AP11, countless number of issues (e.g. incomplete webpages download; frequent drop connectivity and etc.) The supporting team has been great in addressing many issues but, after 7 months since I bought the APs, there are some issues still remain resolved, of which it is the poor wifi transmission power. I upgraded my mesh network from another vendor, in the hope that Aruba system is more stable and more reliable. But, dead corners, which previously were non-existent in another vendor network, are re-created with Aruba mesh network. I tried to communicate this to the support team. After exchanging messages back and forth, the support team admited that this issue cannot be resolved because the APs in Instant On range does not automatically power up when there are interferences, and there is no way to set this manually. This is the reason why I am writing this to encourage the development team to rethink of putting this function in place. 

    Thank you



  • 2.  RE: Poor wifi-performance

    Posted 09-11-2020 11:22 AM

    @mybacin Thank you for working with support and providing feedback we will make sure this is passed along to product management. Support is correct that the AP radios try and mitigate interference and will turn up or down based on the environment. Having radios power turned up 100% can cause poor clients issues of not moving from AP to AP as well.



  • 3.  RE: Poor wifi-performance

    Posted 09-12-2020 01:40 PM

    Thanking @GThiesen for your reply. 

    Based on my understanding with your tech support team, the Instant On range does not have the ability to power up when there are interferences (this function is available in higher price range). Smiley Frustrated. This is why I believe that I and, a few others in the portal, are facing poor wifi performance. 



  • 4.  RE: Poor wifi-performance

    Posted 09-14-2020 11:56 AM

    @mybacin Thank you for the feedback and we will make sure to pass along the request to the product team to review.



  • 5.  RE: Poor wifi-performance

    Posted 09-15-2020 02:31 PM

    Hi We did make some improvements to the power levels in 2.1 release. 

    Please contact support if you are still seeing issues.



  • 6.  RE: Poor wifi-performance

    Posted 09-22-2020 03:22 AM

    Have same issue even with 2.1.0. Poor WiFi in a clean spectrum (I live in the countriside) and even within 10meters of my AP11 i had poor performance. Looked at power and fount it at low power in the 5GHz. Rebooted AP and is came back with high power and way better performance (40Mbps is stil low but far better than before, Internet connection is 250Mbps). 100Mbps LAN connection in stead of 1Gbps but thats another issue!!!



  • 7.  RE: Poor wifi-performance

    Posted 09-23-2020 02:25 PM
    Your problem with the 100 Mbps has probably something to do with your cable. There may be some Cat 5 cable in the way to the switch or some cable got wrongly crimped. You should double check that.


  • 8.  RE: Poor wifi-performance

    Posted 10-11-2020 12:40 PM

    for 2.4gzh if you have no overlap from other AP,s or SSID then in the App click on the 3 dots to the top Radio Managment

    change the 2.4 Ghz radio from 20mhz to 20/40mhz this will increase the bandwith if the clinet support 40mhz 

    The downside to using 40 MHZ wide channels in the  2.4 GHZ band is that you will only have one non overlapping channel. When using 20 MHZ channels you have three non overlapping channels. If you switch to 40 MHZ wide channels, 

    On 5 GHz, that's a different kettle of fish - there's enough spectrum/non-overlapping channels to support it.eben aht higher channel bonds