Everything Instant On

Expand all | Collapse all

Can't add new AP.

  • 1.  Can't add new AP.

    Posted 09-20-2019 03:36 PM

    Hello community,
    I'm having issues with one AP11, It's actually the third one I'm adding to my account but the only one having issues.

    I was adding the new AP from the website "portal.arubainstanton.com", I could see the AP after entering the SN but couldn't finish the wizard, no error message whatsoever, clicking "end" or "finish" (can't remember right now) didn't do anything.

    When I tried to start the wizard again I wasn't able to see the AP , the same SN now shows "Can't find this device"

    Tried to restart to factory reset (multiple times), same error message.

    The AP has an IP and have access to internet.

    When I open the browser to the IP of the AP it shows this:



    I'm getting out of ideas rn Smiley Very Happy
    Any help would be appreciated


  • 2.  RE: Can't add new AP.

    Posted 09-20-2019 04:17 PM

    @ggabas  Make sure the AP11 is not apart of the site if it is remove it and then factory reset it and try again. If this is not successful please reach out to support to assist in troubleshooting 

  • 3.  RE: Can't add new AP.

    Posted 09-21-2019 02:09 PM

    You shouldn't have to enter the serial number of your device as part of adding to your site.

    If you are adding the AP to an existing site, in the portal then select "Add new devices" under the site settings menu at the top right.  When you select it, you can search for your devices and it should be shown to you, if connected on the same subnet as the 2 other APs you have.

    Were you following those steps?

    If so, you should contact support and they should be able to help you when you provide your AP serial number.

  • 4.  RE: Can't add new AP.

    Posted 09-27-2019 06:08 PM
    Thanks to everyone, I tried adding the new AP maintaining the old one powered on and everything worked as expected. Smiley Very Happy

  • 5.  RE: Can't add new AP.

    Posted 09-23-2019 06:30 PM

    Hello @ggabas:

    If you have tried the steps explained by @Stephane and are still unable to add the new AP, please contact Aruba Instant On Support for assistance.