Everything Instant On

 View Only

AP 22 and Ring Doorbell and Flood Light Issues

  • 1.  AP 22 and Ring Doorbell and Flood Light Issues

    Posted 01-18-2022 01:30 PM

    I have an AP-22 (running v2.4.0) installed at my parents house, which has been working flawlessly for almost a year.  My dad received a Ring Doorbell (2020) and Ring FloodLight for Xmas.  When trying to set-up the Ring devices via their app, we cannot get either to connect and stay connected to the AP-22.  All flavors of iPhones, iPads, FireSticks, and PCs have no issues connecting.  Initially we tried to have both Ring devices connect to the single 2.4 & 5 GHz SSID configured in the home.  After reading on the Ring forums that these devices can have difficulties negotiating which frequency band to use if both are configured, I created a second 2.4 GHz only SSID on the AP-22.  For testing purposes only, I utilized a very simple PSK with no special characters, a simple SSID with no special characters, enabled 2.4 GHz only, enabled WPA2 + WPA3 support (then disabled it), enabled/disabled Wi-Fi 6, and enabled extended 2.4 GHz range.  The AP-22 is plugged directly into the Comcast Modem, so it receives the public IP, but NATs the wireless clients to a private IP.  No matter what, both Ring devices connect for a minute (I see them on the Instant On apps client list), and then disconnect and produce an error on the Ring's setup app stating that Internet access wasn't available. I know for a fact that Internet access is available, as I can have an iPhone or iPad connect to this same Ring only SSID and obtain full Internet access.  Also, range is not the issue as the Ring Doorbell was tried while running on battery power and located in the same room as the AP not 20ft away with zero obstructions.  It's hard to believer that both Ring devices arrived faulty, but I'm at a loss and my dad is ready to go purchase a new Wi-Fi router at Costco thinking it'll be better than the Aruba!

    Thoughts? Ideas on what else to try?  Thanks!

    Dan Wilk