Everything Instant On

Expand all | Collapse all

Wireless access point clients not displayed on connected clients page

  • 1.  Wireless access point clients not displayed on connected clients page

    Posted 17 days ago
    I have an Aruba 1930 switch with two ports connected to Ubiquity WAPs.  I cannot see any of the wireless clients when I look at the connected clients on the switch.

    I have a Sonos Boost connected to the Aruba 1930 as well.  I can see all wireless Sonos speaker clients on the connected client page of the main switch.  I believe the Sonos Boost is a dedicated Sonos WAP.

    When I navigate to Main Switch -> Ports and select one of the WAP ports, I can see all the wireless clients on multiple vlans under "Show All Networks".


    Why can't I see the clients connected to my Ubiquity WAPs on the main switch interface?  


    ------------------------------
    F L
    ------------------------------


  • 2.  RE: Wireless access point clients not displayed on connected clients page

    Posted 16 days ago
    What do you mean by "I cannot see any of the wireless clients when I look at the connected clients on the switch." and by "main switch interface"?

    ------------------------------
    Valentin Voica
    ------------------------------



  • 3.  RE: Wireless access point clients not displayed on connected clients page

    Posted 16 days ago
    I am using the Aruba Instant On portal interface.  Under "Connected", there is a "Connected clients" list showing all of the clients connected through the switch.  These clients include clients wired directly to ports, clients on trunk ports, as well as wireless clients connected through the dedicated Sonos Boost wireless access point.

    However, all of the clients connected to my wireless access points are not visible on the "Connected clients" list.


    When I inspect the port details for one of the wireless access points, I can see the MAC IDs of the wireless devices:




    Thank you

    ------------------------------
    F L
    ------------------------------



  • 4.  RE: Wireless access point clients not displayed on connected clients page

    Posted 15 days ago
    I can only assume that not being able to see the wireless clients (by hostname or by MAC address) in the "Connected clients" tab has something to do with the fact that the AP's are Ubiquity and not Aruba Instant On. I don't have this issue with my AP11 Instant On access points, and I don't have a different brand to test.


    As for the "Switch" -> "Ports" view, no issues in showing the hostnames of the connected cients - it shows the MAC address only for the disconnected clients:




    ------------------------------
    Valentin Voica
    ------------------------------



  • 5.  RE: Wireless access point clients not displayed on connected clients page

    Posted 15 days ago
    Thanks, it is a bit of a mystery.  It is interesting that all of the Sonos wireless speakers show up on the Aruba switch when they are connected through a dedicated Sonos WAP (it should be analogous to the Unifi WAPs).  Perhaps the Unifi WAPs are doing something in their translation bridge that is causing an issue with device/client visibility on the connected clients page.  

    If I get an Aruba WAP to test with, I'll try that and report back.  Thank you for your responses.

    ------------------------------
    F L
    ------------------------------