Instant On - Wireless

Expand all | Collapse all

Can't manage AP11

  • 1.  Can't manage AP11

    Posted 09-08-2020 02:44 AM

    Hello guys,

    I'm contacting you because I'm not able to manage my new Aruba AP11. I installed the app on my mobile, but it's unable to find the AP. I tried froom my laptop, and I had the exact same issue. I have the following message (saying : "No instant on device was found on the network).

    2020-09-08_17h32_50.png

    But the AP has a weird behaviour : lights are both green and static as followed :

    IMG_20200908_171452.jpg

    I tried different scenarios, but on the last one my AP and my laptop were on the same subnet, with full access to Internet, and a working DHCP server. I was able to confirm the AP took an IP, I was even able to reach the web page, but from there I can't do nothing more.

     

    2020-09-08_17h39_36.png

    I also tried to factory reset the AP, but it still has the same behavior. It's broadcasting a SSID called Aruba, but I don't have any related password

    Am I missing something to manage the AP? Is there another way to configure it?



  • 2.  RE: Can't manage AP11

    Posted 09-08-2020 02:38 PM

    Hello,

    Is this AP11 a new AP out of the box?  From the LED pattern, and the fact it is broadcasting a SSID named Aruba (not the default behavior I think), I would venture this AP has already be configured and is part of an existing site.

    Have you tried to reset the AP to factory defaults?  See this post for instructions on how to factory reset: https://community.arubainstanton.com/t5/Everything-Instant-On/How-to-reset-an-Instant-ON-AP-to-factory-default-settings/td-p/1193

     



  • 3.  RE: Can't manage AP11

    Posted 09-13-2020 07:00 PM

    Hello,

    Actually I was completely wrong regarding reset factory procedure. I followed what you sent, and now I'm able to configure my AP.

    Thank you very much for your help!