Instant On - Wireless

Expand all | Collapse all

Aruba instant on AP22 band steering

  • 1.  Aruba instant on AP22 band steering

    Posted 10-21-2020 06:04 PM
    Another question on the AP22. With my previous AP band steering worked flawlessly. With the AP22 I keep losing 5Ghz. network but there is almost no steering to 2.4 Ghz. I keep losing WiFi while using the device (iPhone) and only after 15 minutes it finally connects on 2.4 Ghz. Point is that it doesn't take long. After a minute I'm back on a poor connection on 5 Ghz. dropping connection every few seconds and reverting to 4G.

    Is there any way to improve band steering? Please note that the number of devices on 5Ghz. is currently limited to 2 so there is no reason not to steer the device to 2.4Ghz.

  • 2.  RE: Aruba instant on AP22 band steering

    Posted 10-22-2020 02:41 PM

    @Atheonblue Are you having any other issues with other wireless devices MAC and non-MAC? Sounds like your iPhone is holding on the 5Ghz connection as it thinks the signal is strong enough. Does your iPhone support WiFi6? if not toggle off the WiFi6 option and see if that improves things. There no options for changing band steering.

  • 3.  RE: Aruba instant on AP22 band steering

    Posted 10-22-2020 03:04 PM


    The room in which I use these devices just have enough WIFI for (non-Apple) laptops to be able to stay on 5Gzh. WIFI 5. The iphone however has a smaller antenna and therefore just does not have enough reception I guess. Both on my old AP and new AP the 5GHz. reception is poor (although I'm not sure about the actual dBm values).

    The problematic iPhone is an iPhone XS and does not support WIFI6. Given the fact that it drops the 5Ghz. connection and switches to 4G instead of 2.4Ghz. is (imho) a clear signal that the reception is so bad, that the device decides to switch to GSM network.

    I tried turning off WIFI6 for the network. This causes the iPhone to switch to 2.4Ghz. much faster and more reliable. There is no switching to 4G anymore, just 2.4Ghz. and sporadically 5Ghz. which essentially fails after some seconds causing the iPhone to switch to 2.4Ghz. again which is fine.

    But: turning off WIFI6 as a permanent solution is not really an option as that is what I bought the AP for. The whole reason for replacement was to get WIFI6 for the WIFI6 enabled laptops to allow more stable transfers. If that means that my WIFI5 devices like the iPhone do not switch networks in some rooms it's going to be problematic/unworkable.

    Any suggestions ?

    Edit: just tried to adjust power levels. I could not find an option to change it. Status of the device is:


    It is operating at
    low (14 dBm) power


    It is operating at
    medium (20 dBm) power

    Although I'm perfectly aware that more power does not mean better reception per se... is there a reason why the AP's power level is not configurable to try and improve the connection?

    I did some more tests, but it seems that 2.4Ghz. is just not powerfull enough to allow for stable connections. Another iPhone that does support WIFI6 is able to do WIFI6 on 2.4Gzh. with also poor reception. My previous AP had poor reception on 5Ghz. but good reception on 2.4Ghz. I might be looking at a radio power issue here. With the non-WIFI6 iPhone, even 4 meters away from the AP (1 drywall wall (not concrete) in between) the reception is not more than 'fair' with the AP22 and 'good' with the old AP.

    Any options to boost the power ?

    Second edit: old AP is transmitting on 20dBm on both 2.4Gzh. and 5Ghz. which explains the better 5Ghz. reception behind the drywall. It does not explain why the iPhone seems to 'like' the 2.4Ghz. of the old AP better than the AP22.

  • 4.  RE: Aruba instant on AP22 band steering

    Posted 10-23-2020 12:04 PM

    It is no longer necessary to reply. I want to thank you for your quick responses, but what should have been a quick drop-in replacement to enable WIFI 6 has become the opposite. I have decided to get a refund on the AP and I am reinstalling the old AP that was working perfectly allbeit without WIFI 6.