Instant On - Wireless

Expand all | Collapse all

Aruba ION - AP22 have a low speed.

  • 1.  Aruba ION - AP22 have a low speed.

    Posted 09-17-2020 12:23 PM

    I bought Aruba ION - AP22 and I test my wifi 6 speed using Samsung Note 20 Ultra 5G as my testing device. The result is very low, upload speed is 47.5 Mbps and the download speed is 48.1 Mbps.

    When I use my old ipad for testing, the speed is acceptable, upload speed is 135.55 Mbps and the download speed is 319 Mbps.

    I want to know want happen to my speed when I connected to wifi6. (Samsung Note 20 Ultra 5G is compatible with wifi 6.) Please shared you experiences.

     



  • 2.  RE: Aruba ION - AP22 have a low speed.

    Posted 09-17-2020 04:55 PM

    @ITC  I have a single AP22  connected into a 1930 and I'm using an S205G Ultra as well and have 100MB up/down ISP getting consistently 90+ down and 70+ up which is my normal. My S20 network speed shows 648Mbps WPA2 on the AP22 the S20 has good signal strength I'm connected on the 5GHz radio and it has very high power 29.5dBm radio management is set to defaults. If you go and limit the channels you are using on the AP your S20 will not be able to use all the channels to create better throughput. I set radio management to only two channels and my network speed dropped to 216Mbps and my speed test dropped to 50+ down and 40+ up.



  • 3.  RE: Aruba ION - AP22 have a low speed.

    Posted 09-17-2020 08:09 PM

    I have the same issue with the same AP, same phone connected to my 1930 24 port.

    My Surface Pro 7 with wifi 6 does the exact same thing to.

    I had fast speeds one time. I'm going on 6 days of my ticket with tech support now, they managed to pull up the wrong site when they reviewed my logs and sent me info for a site I wasn't even asking about.



  • 4.  RE: Aruba ION - AP22 have a low speed.

    Posted 09-22-2020 02:38 AM

    ITC,

    On mine I think I found it's  caused when my pc with intel nic goes to sleep and drops to 10mbps so it can be woken by magic packets. I'm also using a 1930 switch. Once I set my nic to turn off instead of going to 10mbps the issue went away. Also putting my wireless on a different lan than the pc solves the issue to.