Instant On - Wireless

Expand all | Collapse all

AIO11D didn't route clients to Internet after global power outage

  • 1.  AIO11D didn't route clients to Internet after global power outage

    Posted 05-27-2020 02:09 PM

    In last 24 hour find that if globally power outage, 11D didn't route any clients to internet until Wan cable reconnect.

    2 times was short power outage, less than 1 minute. Behaviour is same. When power restored, AP start try to connect, in 5 minutes (estimate) WLAN start, clients connect to AP, but there no Internet connection, one amber led. After more few minutes leds on AP says that all fine, 2 green solid leds. Clients still wothout Internet connection. Both - wlans and wires clients! If try to connect to portal via any client - 'no internet connection'. If i connect to portal via anothere way to Internet, my AP is online, site health 'OK', show clients is connected, i can see any and all stats is good/green, but no Internet connection from clients.

    Connection to Internet appear if i replug wan cable, enough unplug, wait 1-2 seconds and connect again. Connection to Internet with DHCP. Provider have FTTB and DLINK like switch, i think switch need some more time to boot than 11D, may be need some more time to some metroethernet routing adjacency.



  • 2.  RE: AIO11D didn't route clients to Internet after global power outage

    Posted 06-02-2020 04:54 AM

    Hi, We had exactly the same problem on all AIO11D. We have them in Router mode (gateway) and directly connected to individual ISP connections.
    No problem with ISP.
    I solved it by manually restarting all AIO11D from the web interface.

    Any big software error on the AIO11D? This is a critical problem.



  • 3.  RE: AIO11D didn't route clients to Internet after global power outage

    Posted 06-17-2020 12:24 PM

    Then, i'm not alone with this problem.

    With this case i compelled to use 2 device instead one.

    May be there any update fix it?



  • 4.  RE: AIO11D didn't route clients to Internet after global power outage

    Posted 09-24-2020 05:48 AM

    Last few weeks PDC practice everynight shorttime powe outage. So, every morning i start from rebooting my 12D.

    At morning i see normal LED status - 2 green solid LEDS. But all my device says that there no Internet connection, only local WiFi. In same time i switch off wifi in my phone, switch on mobile data and succesfully connect to app InstantON, there i see that my device online and all my clients connected to AP. I restart AP and after it it start work fine.

    So, when problem will be resolved in updates?



  • 5.  RE: AIO11D didn't route clients to Internet after global power outage

    Posted 09-24-2020 11:02 AM

    @xbd Please reach out to support and open a case to investigate what might be causing issues in router mode.

    https://www.arubainstanton.com/contact-support/ 



  • 6.  RE: AIO11D didn't route clients to Internet after global power outage

    Posted 11-02-2020 09:06 AM
    Support make some fixes in firmware and after today's power outage AP begin work fine.
    Anyone have same result?