Instant On - Wireless

 View Only
Expand all | Collapse all

AP22 and 1930 Series Switch Testing

  • 1.  AP22 and 1930 Series Switch Testing

    Posted 11-13-2021 05:42 PM
    UPDATE: Nov. 28/21:  The lag / dropped frame issue has appeared for us on 2.4GHz devices connected to an AP22. 

     On our network we could find NO ISSUE with the access point or switch; streaming was smooth and connectivity nearly flawless after 4+ hours of continuous testing. (Update: this still holds true after 14 days on 5GHz broadcasts only. 2.4GHz connected devices are lagging/dropping connection).

    After reading a few very passionate posts about faulty AP22s and 1930 switches, I became quite concerned as we deploy these to commercial and residential customers.
    I finally found myself with some time to stress test this setup and see if I could replicate the issues mentioned in this forum. Here's what I fired up....

    Aruba IO equipment:
    - (1) AP22 and (1) 1930 24G POE switch
    - Site running on version 2.4.0, both in standard configuration, web portal controlled, one additional wired VLAN, no wireless VLANs.
    - WiFi 6 Multiple Clients Optimization (OFDMA) enabled.
    - 2.4 & 5GHz frequencies split by SSID
    - 20MHz & 80MHz wide channels.
    - DFS channel 132 used on 5GHz.

    Netgate pfSense 1100

    Client devices:
    - 2021 Macbook Pro 14" (ax)
    - 2x 2021 iPhone13 (ax)
    - 2015 MacBook Pro 13" (ac)
    - 2014 MacMini (ac)
    - 2011 Sony Smart TV (2.4 n)
    - Apple TV 4k first gen (ac)
    - Canon business class Laser printer (2.4 n)
    - Google home minis & hubs (2.4 n)
    - 2x iEast audio streamers (2.4 n)

    Reports were that while streaming video, the users would experience buffers and drop-outs, and at points the user reported large gaps of zero connectivity (dropped pings) to the gateway & WAN. To address this, I concurrently streamed YouTube Music on two devices, Netflix on the Sony TV and a MacBook, Disney+ on the Apple TV, streamed high quality Spotify to the streamers and submitted multiple random requests to Google Home devices (lights, queries, etc).
    I sent print jobs to Canon printer, waited for it to go into sleep mode, tried again. While all that was happening, I surfed the web on the MacMini and MacBook Pro. I also had an old iPhone 6 (ac) on a second SSID that my son was using to stream Youtube at the same time.

    While the above was rolling along, I had ping tests running to google and/or cloudfare. 

    - We experienced no stuttering, lagging or performance issues on any of the devices streaming audio or video.
    - The Canon printer worked as intended (it actually woke up from deep sleep wirelessly, which never seemed to work with our UniFi system).
    - After hours of tests the worst ping test was a .02% error rate on the '15 MacBook Pro, 0.1% ER on the Mini, and 0% ER on the '21 MacBook Pro. I see no issue with these numbers on a wireless setup.

    I'm unsure what else I could do to simulate performance testing, but if someone has a suggestion, I'm game. I'm thinking the issues reported by users are either faulty equipment or unique LAN settings / corner cases that have triggered performance issues. 


  • 2.  RE: AP22 and 1930 Series Switch Testing

    Posted 11-14-2021 01:52 AM

    Thanks for good testing..

    This is not the case for me, I have replaced switches and ap with new hardware, still drops IF i have AP22 connected to 1930.

    I see complete random problems, often after 2-3-4days after boot, teams call problem, slow downloads etc.

    I did testing at home last week:
    1gig fiber connection
    Fortigate 40F and PFSense

    1930 (new) and AP22 = problems / drops randomly / buffering video stream / ping drops
    1930 and unifi u6-lr = all good
    fortiswitch and ap22 = all good
    1930 and meraki mr42 = all good

    Apple tv 4k
    iPhone 11
    Macbook air m1 (AX
    Dell latitude 7490
    Lenovo T495

  • 3.  RE: AP22 and 1930 Series Switch Testing

    Posted 11-15-2021 04:06 PM
    Thanks for the testing. It's good to know that the combo does work, somewhere.  I've had my new 1930 in for a couple hours now and the issue hasn't returned. But it's freshly booted and in the past, I have seen it take a few hours before it pops up again. So I can't say for sure it's good just yet.

    I can say my old one was hardware version 1.00 and the new one is 8.00. What hardware version is yours? It's on the sticker on the back.

  • 4.  RE: AP22 and 1930 Series Switch Testing

    Posted 11-15-2021 05:57 PM