Instant On - Wireless

 View Only
  • 1.  Arm does not work.

    Posted 02-01-2022 01:20 AM
    Arm is not working right. I have 3 ap's all in a single floor 2500sqft house. 2 ap's have the same channel and the radios are all at max power. These should be a lot lower power, I also have one outdoor I have set to max power. I manually had to set the power a lot lower as I have clients disconnecting a lot because they seem to go the the farthest away ap. This does not work as good as the instant ap adaptive radio management


  • 2.  RE: Arm does not work.

    Posted 02-03-2022 11:29 AM
    I'm checking in with my team on this for you FL16. I'll update this thread with more information once I have an answer.

    ------------------------------
    Aruba Instant On Communications
    ------------------------------



  • 3.  RE: Arm does not work.

    Posted 02-04-2022 12:32 PM
    Happy Friday!

    For the ARM to work - the TX power shouldn't be put on Max for all APs. Can you please alter this configuration on the APs?



    ------------------------------
    Aruba Instant On Communications
    ------------------------------



  • 4.  RE: Arm does not work.

    Posted 03-03-2022 03:39 PM
    They should not be on max power? Can you confirm? That is what the default Aruba portal sets them to so do we need to manually change that and set it to what?


  • 5.  RE: Arm does not work.

    Posted 03-03-2022 04:01 PM
    I generally see the same as well, that the APs default to running at Maximum. It does seem that maximum is a small range of power levels rather than just the maximum power the APs can run at. But if you want the APs to run any lower then we need to change the Radio Management settings under "Devices" in the portal. That's where the full range of power levels can be selected.

    That's what I normally do, so I included some screenshots of how it looks from my end. Third screenshot is allowing the full range of power settings.

    I usually change the settings for the whole site so the APs just try and automatically figure things out, although I believe the power levels can be changed per AP as well.


  • 6.  RE: Arm does not work.

    Posted 02-11-2022 10:53 AM
    Just wanted to chime in and say that I also had noticed that my various APs seemed inclined to sit on Maximum most of the time, even when setting the transmit power to allow lower power settings. This seems to have improved with 2.5.0. I'm noticing a lot more APs allowing themselves to operate at lower power settings now. Anyone else see this?


  • 7.  RE: Arm does not work.

    Posted 02-11-2022 10:55 AM
    yep, looks better with 2.5


  • 8.  RE: Arm does not work.

    Posted 02-11-2022 10:57 AM
    Cool, just wanted to make sure I wasn't crazy. Thanks!


  • 9.  RE: Arm does not work.

    Posted 03-03-2022 03:35 PM
    I have not seen arm adjust yet at least in a good way.

    I have clients that are stick on an AP. The portal shows por signal but the devices is within 10feet from an outdoor ap and will never switch to that ap that has a 82% signal strength. I had to reboot the AP the device was on to get it to connect to another app. So the roaming across ap's is not working either.  Not sure if it is because arm has them on max or something else but they just don't seem to be roaming across ap's or dropping the client to find a better ap