Instant On - Wireless

Expand all | Collapse all

Instant 2.3.0 Update

  • 1.  Instant 2.3.0 Update

    Posted 30 days ago
    Just want to say glad to see all the changes brought to 2.3.0.
    We can finally control Radio strength, as a whole or per AP, and seperate settings per band.
    Being able to tag only the vlans I want on a network port is great.
    The ability to go to the wired networks and tag and untag all ports is much quicker than the old way of one port at a time.
    Now when are you going to get a proper firewall and give us a complete solution.


  • 2.  RE: Instant 2.3.0 Update

    Posted 30 days ago
    Let's not forget the addition of 2FA for the portal - huge step in the right direction!

    ------------------------------
    F L
    ------------------------------



  • 3.  RE: Instant 2.3.0 Update

    Posted 30 days ago
    Haha good point and that was the first thing I turned on as soon as I got the update.


  • 4.  RE: Instant 2.3.0 Update

    Posted 30 days ago
    Agreed. This update was what I was waiting for. Thank you.


  • 5.  RE: Instant 2.3.0 Update

    Posted 29 days ago
    I agree.
    The only main thing I'm still missing is a MAC Adress Whitelist for WiFi.

    ------------------------------
    Bjoern Ebner
    ------------------------------



  • 6.  RE: Instant 2.3.0 Update

    Posted 29 days ago
    While I can't confirm (LOGS anyone?) I think this update might have issues.
    The N-6205 in the x230 now keeps falling off the network. 

    There is of course, no "go back to 2.2.1" option to check that >_<!

    ------------------------------
    Still can't change my name from FL17!
    ------------------------------



  • 7.  RE: Instant 2.3.0 Update

    Posted 28 days ago
    Same problem here with a T430. I have another AP that is still in 2.2.1 and it works without problem.

    I think that definitively there is something with 2.3.0


  • 8.  RE: Instant 2.3.0 Update

    Posted 28 days ago
    Well, my second AP just updated to 2.3.0, but now it works with the T430. The difference is that the "first" (failing) AP is an AP11 and the "second" AP is an AP11D.


  • 9.  RE: Instant 2.3.0 Update

    Posted 28 days ago
    There seems to be some issues with the AP11, especially on 2.3.0. Has anyone had any issues on the other major models (AP12, AP15, and AP22)?

    ------------------------------
    F L
    ------------------------------



  • 10.  RE: Instant 2.3.0 Update

    Posted 27 days ago
    I've just confirmed that his problem also occurs with the AP11D.


  • 11.  RE: Instant 2.3.0 Update

    Posted 16 days ago
    Same Issue for my 3 AP22.

    Issue happens on my X230 (need to disable / enable the device), X13 and X390 (connect / disconnect)

    And finally, I fixed the SSID only operates on 2.4Ghz as work around.

    Hope the patch is coming soon.

    Danny

    ------------------------------
    Danny Kong
    ------------------------------



  • 12.  RE: Instant 2.3.0 Update

    Posted 13 days ago
    Even on 2.4, it would still die. the dongle is doing fine, it's just sad that intel's wifi driver is buggy enough to crash when the unexpected happens. So nice of them to abandon support for that card years ago.

    Interesting to note that it happens on other models, I wonder what wifi card / driver version they are.

    #2 daughter's X260 seems to be fine, as does #1 daughter's surface laptop 3.


    The Canon printer has no wired port! (Sad face!) so I doubt I will ever buy another Canon. Even resetting it gets nowhere. It can see the wifi MACs for all of them, but it refuses to connect or even ask for a passphrase.

    Wifi device to wifi device seems not to work, but that might be me doing something dumb like expecting it to work.
    I have a panasonic phone + the app on my phone. it seems unable to connect.​​

    ------------------------------
    Still can't change my name from FL17!
    ------------------------------



  • 13.  RE: Instant 2.3.0 Update

    Posted 11 days ago
    Thanks for the reminder.

    I have installed the latest WiFi driver for X390 and X13, the issue is fixed,  I also applied the WiFi driver for Surface Pro 4 to my old Surface Pro 3 to fix the WiFi issue.




    ------------------------------
    Danny Kong
    ------------------------------



  • 14.  RE: Instant 2.3.0 Update

    Posted 28 days ago
    I reverted to the AP11 and it seems it's OK now. Even when I rebooted it many times, this time I had to power cycle it to use the AP11D.

    Edit: I have only one PoE injector at the moment.




  • 15.  RE: Instant 2.3.0 Update

    Posted 27 days ago
    Just upgraded to 2.3 today and it seems that I have problem with an old laptop using Intel Ultimate-N 6300 AGN when using the 5Ghz frequency. This happens on both PSK or Radius SSIDs. Drivers are version 15.18.0.1 (latest version found on Internet)

    Works ok on 2.4 Ghz

    AP11 and AP12


  • 16.  RE: Instant 2.3.0 Update

    Posted 27 days ago
    I can confirm this. Today the AP failed again with the T430. I changed the SSID to 2.4 GHz ony, restarted the laptop and it works OK. I did another test placing the SSID to 5 GHz only and it failed.

    I tried with newer laptop that has a different chipset and there are no problems.

    Also, there are no problems with a 5 GHz 802.11n Android phone.


  • 17.  RE: Instant 2.3.0 Update

    Posted 24 days ago
    2.3 definitely has an issue with the 5GHZ band.

    The 5GHz radio band does not work with several devices. Sometimes connects but only gets ipv6 link local address.  The ip4 gets 0.0.0.0 or a default 169 address.  even when it does get an address, it cannot route to the gateway.

    The only solution is to turn off the 5GHz radio and live with the slow network.

    I hope 2.3.1 comes very soon.

    ------------------------------
    michael davis
    ------------------------------



  • 18.  RE: Instant 2.3.0 Update

    Posted 24 days ago
    I wish it could be rolled back in general, this can be potentially disastrous since 5 GHz has more space and can take a lot of traffic off the crowded 2.4 GHz. 5 GHz is now practically unusable since one doesn't know which devices are going to have problems and 5 GHz capable devices are steered away from 2.4 GHz in dual-band SSIDs.


  • 19.  RE: Instant 2.3.0 Update

    Posted 24 days ago
    My solution was a cheap usb dongle for now. I even get WPA3 now!
    (TP-Link Archer U2 Nano)
    It's not perfect as I expect it will get clobbered and destroyed. But
    the alternative is switch to a
    different wireless. Preferably one that works with Canon printers!

    Like you, "diagnose" works, but only once. the second time is fatal and
    theres lots of even logs
    but no actual message. (Way to go Intel!) I am glad that problem is
    appears trivially reproducible.
    That means they can test it themselves.




  • 20.  RE: Instant 2.3.0 Update

    Posted 22 days ago
    Hi, just a couple of coments to add. 2.3.0 update installed fine and has given me no issues on three AP's.

    Canon printer connectivity. ALWAYS a problem. In fact, in my experience, most printer makers fail when it comes to network connectivity. We have a Canon A2 + professional printer costing £1000 and getting that to connect was a bad experience. I had to factory default it and use a wired network connection and fixed IP before it would work. The DHCP function simply didn't work and it always adopted an address outside the network (I use 10...., it adopted 192...) no matter what. Wired or wireless, same result. I suggest you try a static IP and allocate it in your DHCP server to prevent it being used by a different device.
    Hope this helps.

    ------------------------------
    Simon
    ------------------------------



  • 21.  RE: Instant 2.3.0 Update

    Posted 26 days ago
    Some more data. I am glad to see it is not just me.
    I only have AP11D * 3. So I'm not going to be able to try other models. I sort of need the daisy-chain PoE for them to work.


    It's definitely 2.3.0 and it is killing the driver (the latest is 2015 for these centrino cards.)
    It will connect, stay connected for maybe half an hour and fall off. Lots of 5002 errors in the event log.

    Sometimes the troubleshooter will get it back on the second try. But this only works once. After that it's a rebootinate.
    I did not check whether it was 2.4 or 5, but I'm fairly sure it was on 2.4 the last time.

    ------------------------------
    Still can't change my name from FL17!
    ------------------------------



  • 22.  RE: Instant 2.3.0 Update

    Posted 26 days ago
    So with the new radio strength setting by default it's locking you into max. If you go to radio setting you can set a range of a low side to high side. I was having issues to them set mine to allow from high to max and noticed my 2.4ghz channels on my 2 ap22 dropped from max to very high and my 5ghz stayed at max. Try giving it that range see if it helps.


  • 23.  RE: Instant 2.3.0 Update

    Posted 25 days ago
    I cannot connect at all on 5 GHz with the T430. If I try to connect it fails immediately and it cannot reconnect to any SSID (the adapter stops seeing all SSIDs, even from other devices). The only way that I've found to fix this is to I diagnose the T430's WiFi adapter within Windows' Control Panel. I don't know what this does but, after it finishes, the WiFi adapter is operational again until it tries to connect again to an ION's 5 GHz SSID (I have since disabled automatic connections to 5 GHz SSIDs).

    I have the same driver version that you mentioned.


  • 24.  RE: Instant 2.3.0 Update

    Posted 24 days ago
    I have similar symptoms on my side


  • 25.  RE: Instant 2.3.0 Update

    Posted 24 days ago
    I'm new to the Aruba APs.  So is there no way to downgrade back to 2.2.1?  I'm having some weird issues with a device connecting to wifi.

    ------------------------------
    Rich Lawson
    ------------------------------



  • 26.  RE: Instant 2.3.0 Update

    Posted 22 days ago
    I'm also having issues with several devices around the house that aren't connecting to the network.  Hopefully they'll fix this soon.


  • 27.  RE: Instant 2.3.0 Update

    Posted 22 days ago
    Add me to the list of people who are having client issues with 2.3.0, for me, it's 2.4ghz non-mobile IoT devices.


  • 28.  RE: Instant 2.3.0 Update

    Posted 22 days ago
    Add me to the list of 2.4Ghz having issues.  I had to put devices onto a Ubiquiti AC Pro AP to get those devices on network.

    ------------------------------
    Rich
    ------------------------------



  • 29.  RE: Instant 2.3.0 Update

    Posted 27 days ago
    Good changes. But id like to see that local management on the APs. They could def profit off the Unifi breach


  • 30.  RE: Instant 2.3.0 Update

    Posted 16 days ago
    Same issues for my 3 ap22.

    finally I fixed the SSID only operates on 2.4G, as work around.

    Hope a fix available soon.

    Danny

    ------------------------------
    Danny Kong
    ------------------------------