Instant On - Wireless

Expand all | Collapse all

AP 22 Speed drop

  • 1.  AP 22 Speed drop

    Posted 12-18-2020 11:06 AM

    Ever since the new 2.2.0 firmware after about a day the clients max out around 50mbps down and up. If I reboot the ap speeds return to around 300mbps. I am about 5ft away from the access point with nothing between me and the AP. I have tried on several different wireless clients all experience the same slowness.

    I run 5 networks all of them experience the issue. They vary in settings one uses radius for auth the other use wpa. One guest network is limited to 25mbps.

    With the previous firmware, I did not experience this but had the issue where clients could connect then complain they couldn't get an IP address. Just not sure what to do, past firmware couldn't even connect now this new one people can connect at horrible speeds.

    I know my internet line has plenty of headroom when I run a wired test after testing wireless:
    Server: Comcast - Chicago, IL (id = 1776)
    ISP: Comcast Cable
    Latency: 54.78 ms (23.63 ms jitter)
    Download: 905.13 Mbps (data used: 974.2 MB)
    Upload: 35.90 Mbps (data used: 60.4 MB)
    Packet Loss: Not available.



  • 2.  RE: AP 22 Speed drop

    Posted 12-18-2020 11:22 AM

    Did some further looking into this and found all of my clients are on 2.4 even though I have both 5Ghz and 2.4Ghz turned on. Looks like bandsteering is not working. Even if I disconnect the client and reconnect it gets put on 2.4Ghz when the device is 5ft away from the AP. If I reboot the AP clients connect back up at 5Ghz. I am going to create a 5Ghz network only and see if clients can connect to that when the steering goes bonkers.