Instant On - Wired

Expand all | Collapse all

1930 24Port POE+ V125 not doing DHCP relay

  • 1.  1930 24Port POE+ V125 not doing DHCP relay

    Posted 10-14-2020 04:05 AM

    Hello Community,

     

    I am trying to setup different VLANs and in the Management VLAN (1) there is my DHCP Server (Windows 2008R2).

    I created a nw scope, matching to the IP Subnet on the target VLAN (for example 192.168.50.1-199)

    In the Switch I created a VLAN with Tag 50 and gave the Switch an IP 192.168.50.254 within this VLAN.

    I enabled DHCP relay, entered the IP of my DHCP Server (192.168.1.1) in the management Network (Switch has also an IP in this network) and added VLAN 50 as relayed network.

    Now my clients in the VLAN 50 (Ports set to be untag) becone NO IP address! When I manually set an IP (for example 192.168.50.123) I can reach the Switch with the IP 192.168.50.254.

     

    On HP professional switches I get this scenario instantly running, there I must enter "IP helper address"...

     

    Is this a bug or am I missing some setting?



  • 2.  RE: 1930 24Port POE+ V125 not doing DHCP relay

    Posted 10-14-2020 04:06 PM

    @ChAoSWK Have you gone through the configuration guide for the 1930 for DHCP Relay and IP routing?

    1930 Switch Series Management and Configuration 

    If you are still having issues please reach out to support.

    https://www.arubainstanton.com/contact-support/ 



  • 3.  RE: 1930 24Port POE+ V125 not doing DHCP relay

    Posted 12-15-2020 12:40 PM
    @GThiesen,

    I am still waiting on support to fix this since early October!!! It works if the DHCP server is not on the Aruba 1930 switch but not if it is. Support has acknowledged this bug and escalated it, but so far no fix. What gives?​

    P.S. I have only just managed to get back on the Forum. All my old posts are marked as Archive User - not great!

    ------------------------------
    Colin Fieldgate
    ------------------------------



  • 4.  RE: 1930 24Port POE+ V125 not doing DHCP relay

    Posted 12-23-2020 11:08 AM

    I have received an 'engineering' release to test a fix for the DHCP Relay bug. So far so good.



    ------------------------------
    Colin Fieldgate
    ------------------------------



  • 5.  RE: 1930 24Port POE+ V125 not doing DHCP relay

    Posted 19 days ago
    Just for information, the latest firmware release v1.04 included the fix for the DHCP Relay issue even though not stated on the Release Notes.

    ------------------------------
    Colin Fieldgate
    ------------------------------