Instant On - Wired

Expand all | Collapse all

Add 1930 switch to existing AP site

  • 1.  Add 1930 switch to existing AP site

    Posted 08-06-2020 05:30 PM

    I have had a site with APs only for 9 months now. Just purchased a couple 1930 switches and when adding to my existing site with only APs in it the switch is found and starts to synchonize then goes offline permanently. Once that happens you have to remove it from the site then factory reset it to do anything with it. I have contacted support and they say it has to be added to a new site that was created choosing "Access point and switch" then remove your APs from their existing site and add them to the new site. The problem with this is you lose all settings, such as networks(SSIDs), custom client names, etc. There has to be a way to do this without losing all your settings. Anybody else run into this and have a solution?


    #AP11
    #AP12
    #1930


  • 2.  RE: Add 1930 switch to existing AP site

    Posted 08-07-2020 11:11 AM

    @rfargo This should not be the case when adding a switch to an existing site with AP's already in place. Please reach back out to support and escalate the case.



  • 3.  RE: Add 1930 switch to existing AP site

    Posted 08-07-2020 11:34 AM
    I also had some AP15 and AP11d in my Site but I'm using another Router for my Internet connection.

    It was no problem to add 2 1930 Switches to my Site without removing the APs.

    So I can't reproduce this behaviour


  • 4.  RE: Add 1930 switch to existing AP site

    Posted 08-11-2020 05:17 AM

    Mine just did exactly that... Working fine for a couple of weeks (since i bought it and configured) then, out of nowhere, bam! just doesn't sync to the cloud and can't be managed. Reset allows me to configure it for local management, but no Cloud.



  • 5.  RE: Add 1930 switch to existing AP site

    Posted 08-11-2020 11:07 AM

    @jeebas Please reach out to support to assist you in troubleshooting your issues.

    https://www.arubainstanton.com/contact-support/