Instant On - Wired

Expand all | Collapse all

Question - Password - special Characters

  • 1.  Question - Password - special Characters

    Posted 12-02-2020 12:48 AM
    Hello All,

    I'm asking myself I any other of you have expirienced the same or maybe just me.

    I have a few 1930 InstantOn Switches (PoE JL683A and Non-PoE JL682A) on the latest available Firmware in local mode. I have a strange Issue which seems like a SwitchOS Problem. On the JL683A a Username beginning with the little letter "a" can't use the character "$" in the Passwordfield.

    For example I tested with the default user "admin" und a password which containted "$" in the Password. I created a second user (e.g. test) with read/write permissions for testing purposes with a password which also containted "$" characters.

    So I tried to login with admin and the "$" in the password and it failed. I entered it manually and cut and paste but the switch stated "login failed". I logged in with the "test" user (worked at first) and tried to change the admin password to the same which a tried
    and faild according to the login. The system stated that you can't use the same password you allready have. When I change the password to a simple password without "$" in for "admin" then it works immediately perfekt fine.

    To see if I'm wrong I created another user beginning with an "a" and used "$" in the passowrd again and the same things happend as with the user "admin".

    Thank you in advance.

    Andy


  • 2.  RE: Question - Password - special Characters

    Posted 13 days ago

    We have the same problem. If we use special characters, then we cannot log in in local mode. This bug (or feature?) is even in the latest pre-installed firmware.



    ------------------------------
    F L
    ------------------------------



  • 3.  RE: Question - Password - special Characters

    Posted 12 days ago
    Please on a support case so they can assist in troubleshooting this.
    https://www.arubainstanton.com/contact-support/

    ------------------------------
    Greg Thiesen
    ------------------------------