Instant On - Wired

Expand all | Collapse all

Switch port LEDs blinking slow

hramos

hramos03-18-2021 03:43 PM

hramos

hramos03-18-2021 03:43 PM

  • 1.  Switch port LEDs blinking slow

    Posted 01-14-2021 02:05 PM
    I have some strange undocumented behavior on a newly installed Aruba 1930 switch. 

    After connecting 2 LACP pairs, the status LED's of all connected ports started blinking slow (green, blinking every second, evenly). I can't find any explanation in the docs about this pattern. There is also nothing notable logged in the event log.

    - LACP ports are added to TRK 1 and set to LACP
    - Tried with and without loopback detection enabled
    - Status button is set to default (not set to PoE or SPD)
    - Traffic seems to be unaffected
    - I cannot find this specific blinking pattern in the docs
    - blinking starts after adding one of the LACP cables

    Any ideas ? Thanks!


  • 2.  RE: Switch port LEDs blinking slow

    Posted 01-15-2021 05:26 PM
    The LED blinking is definitely odd. It's so hit or miss what the LED does when there is traffic.
    In one internet speed test, the LED blinks slow during download but intermittently fast during upload.
    TCP Iperf tests between two hosts the LED only blinked slow, even at full 1Gbps speed.
    UDP Iperf tests between two hosts the LED blinked intermittenly fast during server to client, but slow during client to server.
    who knows at this point...

    ------------------------------
    F L
    ------------------------------



  • 3.  RE: Switch port LEDs blinking slow

    Posted 02-02-2021 03:27 PM
      |   view attached
    Flashing like this?

    ------------------------------
    F L
    ------------------------------



  • 4.  RE: Switch port LEDs blinking slow

    Posted 03-18-2021 03:43 PM


  • 5.  RE: Switch port LEDs blinking slow

    Posted 03-18-2021 03:43 PM


  • 6.  RE: Switch port LEDs blinking slow

    Posted 02-03-2021 03:00 PM
    The same behavior here, and I don't know what happens either. What I need to solve here is that a switch is on v. 1.0.2 and the other in 1.0.3. As soon as I have availability I will go to v. 1.0.4 see if something changes, but from what came out in the release, the changes are practically insignificant

    ------------------------------
    Torfresma trf
    ------------------------------



  • 7.  RE: Switch port LEDs blinking slow

    Posted 04-19-2021 02:23 PM
    I'm happy to see the issue is now solved. Thank you for updating us with the outcome.

    ------------------------------
    Lawson Kevin
    ------------------------------



  • 8.  RE: Switch port LEDs blinking slow

    Posted 05-04-2021 12:18 PM
    Seeing the exact same behaviour on a brand new 24 port non-poe switch, straight out of the box. No LACP or anything else has been configured.

    Any idea what could be the cause, or if it's something to be concerned about?

    ------------------------------
    Walther Lalk
    ------------------------------



  • 9.  RE: Switch port LEDs blinking slow

    Posted 03-25-2021 04:38 PM
    Thanks for the video.

    ------------------------------
    Pierce Michel
    ------------------------------



  • 10.  RE: Switch port LEDs blinking slow

    Posted 02-02-2021 03:33 PM
    Thanks for the video, that is exactly the same behavior as what I have been seeing myself!

    ------------------------------
    Han Smeets
    ------------------------------



  • 11.  RE: Switch port LEDs blinking slow

    Posted 03-18-2021 03:42 PM
    Same behavior here on two switches with lacp and 1.0.4 version. Any idea why does It blink this way?

    Thanks.

    ------------------------------
    Héctor Ramos
    ------------------------------



  • 12.  RE: Switch port LEDs blinking slow

    Posted 03-25-2021 04:38 PM
    blank means???

    ------------------------------
    Pierce Michel
    ------------------------------



  • 13.  RE: Switch port LEDs blinking slow

    Posted 03-25-2021 06:14 PM
    Sorry, i wrote duplicated posts ;-)

    ------------------------------
    Héctor Ramos
    ------------------------------



  • 14.  RE: Switch port LEDs blinking slow

    Posted 05-04-2021 12:17 PM
    Where is the solution? I have the same issue. Thanks

    ------------------------------
    JASON YOUNG
    ------------------------------



  • 15.  RE: Switch port LEDs blinking slow

    Posted 05-04-2021 01:04 PM
    Here's what I get. Does it look like the same pattern? Video from my post here: https://community.arubainstanton.com/communities/community-home/digestviewer/viewthread?MessageKey=a184de50-db4d-4667-a6ad-851c9a478d64&CommunityKey=84902a4b-1c23-44a8-8387-5ef7a53d4a4a&tab=digestviewer#bma184de50-db4d-4667-a6ad-851c9a478d64



    ------------------------------
    JASON YOUNG
    ------------------------------



  • 16.  RE: Switch port LEDs blinking slow

    Posted 05-06-2021 07:55 AM
    That's exactly what I'm seeing. I don't have any VLANs defined at the moment.

    ------------------------------
    Walther Lalk
    ------------------------------



  • 17.  RE: Switch port LEDs blinking slow

    Posted 16 days ago
    Same problem here on different 1930s using 10Gbit glass fiber uplinks, firmware 1.0.5, cloud managed. It would be nice if someone from the Aruba team would respond to this thread.

    ------------------------------
    Oliver Meyer
    ------------------------------



  • 18.  RE: Switch port LEDs blinking slow

    Posted 27 days ago
    Hi,

    The work around I found is to disable POE on all ports that do not need POE. Unless you manage the 1930 locally, you will not be able to turn off POE for each needed port. The cloud management does not let you manage this option.

    Regards,

    ------------------------------
    ====
    Jeff | VA2SS
    ------------------------------



  • 19.  RE: Switch port LEDs blinking slow

    Posted 26 days ago
    Hi,

    I am not talking about VLAN.... I'm talking about shutting down POWER on unused port that do not need POWER.

    Regards,

    ------------------------------
    ====
    Jeff
    ------------------------------



  • 20.  RE: Switch port LEDs blinking slow

    Posted 26 days ago
    I noticed on one of my installed 1930 8 port POE switches I can't set power management on any ports.  Either determine how power budget is allocated or port priority, low (default), high or critical.  These options are available in the cloud portal but nothing ever sticks.    Can anyone else change these or is this just another problem with these switches.  Now I only have 4 AP22s on this particular switch requiring POE but I like to turn off ports that don't need power and set priority if I can and when simple things don't it makes be suspect other more important things probably don't either.  The other issue with the AP22s obviously troubles me more then this so engineering really needs to do a deep dive into this switch and fix it.


  • 21.  RE: Switch port LEDs blinking slow

    Posted 26 days ago
    I don't have a POE model so I can't switch power off

    ------------------------------
    Walther Lalk
    ------------------------------



  • 22.  RE: Switch port LEDs blinking slow

    Posted 25 days ago
    Hi,

    you must first switch to local management mode, that will remove your switch from cloud management. Then in the POE section, you will be able to turn off admin on each port that you would like to turn off power.

    Do not forget to save the config to make sure if you reboot the switch the config will be recall.

    Disabling POE works without any trouble here.

    Regards.

    ------------------------------
    ====
    Jeff
    ------------------------------



  • 23.  RE: Switch port LEDs blinking slow

    Posted 24 days ago

    Yeah I get that I need to switch to local to turn off power on a port but the other port features for priority and type of power allocation that are available in the cloud portal don't seem to work.  

     On most of the jobs I've been using aruba I haven't put in my own vpn router so the idea of driving to a job to switch a switch to local is very convenient especially when they're all an hour away.