Instant On - Wired

Expand all | Collapse all

Switch port LEDs blinking slow

  • 1.  Switch port LEDs blinking slow

    Posted 01-14-2021 02:05 PM
    I have some strange undocumented behavior on a newly installed Aruba 1930 switch. 

    After connecting 2 LACP pairs, the status LED's of all connected ports started blinking slow (green, blinking every second, evenly). I can't find any explanation in the docs about this pattern. There is also nothing notable logged in the event log.

    - LACP ports are added to TRK 1 and set to LACP
    - Tried with and without loopback detection enabled
    - Status button is set to default (not set to PoE or SPD)
    - Traffic seems to be unaffected
    - I cannot find this specific blinking pattern in the docs
    - blinking starts after adding one of the LACP cables

    Any ideas ? Thanks!


  • 2.  RE: Switch port LEDs blinking slow

    Posted 01-15-2021 05:26 PM
    The LED blinking is definitely odd. It's so hit or miss what the LED does when there is traffic.
    In one internet speed test, the LED blinks slow during download but intermittently fast during upload.
    TCP Iperf tests between two hosts the LED only blinked slow, even at full 1Gbps speed.
    UDP Iperf tests between two hosts the LED blinked intermittenly fast during server to client, but slow during client to server.
    who knows at this point...

    ------------------------------
    F L
    ------------------------------



  • 3.  RE: Switch port LEDs blinking slow

    Posted 26 days ago
      |   view attached
    Flashing like this?

    ------------------------------
    F L
    ------------------------------



  • 4.  RE: Switch port LEDs blinking slow

    Posted 26 days ago
    Thanks for the video, that is exactly the same behavior as what I have been seeing myself!

    ------------------------------
    Han Smeets
    ------------------------------



  • 5.  RE: Switch port LEDs blinking slow

    Posted 25 days ago
    The same behavior here, and I don't know what happens either. What I need to solve here is that a switch is on v. 1.0.2 and the other in 1.0.3. As soon as I have availability I will go to v. 1.0.4 see if something changes, but from what came out in the release, the changes are practically insignificant

    ------------------------------
    Torfresma trf
    ------------------------------