Instant On - Wired

Expand all | Collapse all

Port LED's blinking in unison for all interafces within same Vlan

  • 1.  Port LED's blinking in unison for all interafces within same Vlan

    Posted 05-04-2021 12:16 PM
    New 1930 switch running v1.0.4, replacing Catalyst 3750. Duplicated all vlan assignments. Moved cables 1-for-1 (ie. from Cat fas1/0/2 to 1930 e2). No loops. At first all port LED's flutter with initial activity when connected (dhcp, arp). After a few seconds the port LED's begins a cyclical half-second on, half-second off pattern. All ports in the same vlan do this. I cannot find an LED pattern defining this blink pattern. The LED's don't flutter as traffic changes. It's like a the LED's are on an on/off timer. Traffic seems unaffected.

    Here's what I see. Ports 4 & 8 are in different VLANs from the rest.


    ------------------------------
    JASON YOUNG
    ------------------------------


  • 2.  RE: Port LED's blinking in unison for all interafces within same Vlan

    Posted 05-13-2021 05:56 PM
    Hi Folks,

    We agree here in the lab, the LAN activity LED pattern isn't correct. We are debugging the issue with chip MFG and ODM. Seems there could be synchronization issue between two HW components that control LED behavior. There is an open case with Aruba Support Engineering. We will provide updates to the submitter through the support team and will get back on this thread once the problem is understood.

    Thank you for reporting your observations and submitting a case with our support team.

    ------------------------------
    Ben E Seligson
    ------------------------------



  • 3.  RE: Port LED's blinking in unison for all interafces within same Vlan

    Posted 05-13-2021 10:28 PM
    Ben, thank you for acknowledging the issue. Do you think it will be resolvable with firmware?

    Jason





  • 4.  RE: Port LED's blinking in unison for all interafces within same Vlan

    Posted 05-17-2021 09:14 AM
    Hi Ben,

    Just to let you know that I've got the same issue.

    ------------------------------
    Walther Lalk
    ------------------------------



  • 5.  RE: Port LED's blinking in unison for all interafces within same Vlan

    Posted 23 days ago
    Yes every 1930 does this that I have installed. I will be calling support because it's horrible. Switch works fine, but the blink pattern is beyond annoying.

    ------------------------------
    Jason Stevens
    ------------------------------



  • 6.  RE: Port LED's blinking in unison for all interafces within same Vlan

    Posted 22 days ago
    Hi, thank you for your patience. Investigations concluded this week. There was a misinterpretation of the spec across the various labs that has been corrected. We'll provide a patch in the next maintenance release. The release date is TBD but not too far off.

    Apologies for the inconvenience.

    Thanks,
    Ben

    ------------------------------
    Ben E Seligson
    ------------------------------



  • 7.  RE: Port LED's blinking in unison for all interafces within same Vlan

    Posted 12 days ago
    Hi Ben, do you have a date for the new firmware? I'm watching this page but nothing new posted - assuming this is the proper page to download from.
    Thanks

    ------------------------------
    JASON YOUNG
    ------------------------------



  • 8.  RE: Port LED's blinking in unison for all interafces within same Vlan

    Posted 2 days ago
    Th is is happening to many of my switches

    ------------------------------
    Jeff Cohen
    ------------------------------



  • 9.  RE: Port LED's blinking in unison for all interafces within same Vlan

    Posted yesterday
    Same here.... same as the video posted from Jason..... weird...

    ------------------------------
    Jean-François Ménard
    ------------------------------