Instant On - Wireless

Expand all | Collapse all

Can't connect Sonos to my new network with Aruba AP12 & two AP11's

  • 1.  Can't connect Sonos to my new network with Aruba AP12 & two AP11's

    Posted 07-10-2020 07:55 PM

    Hi, 

    I have two separate Sonos Connect models, each connected to their own (non Sonos) amp. I have wired outdoor speakers with one channel for each Sonos in order to control the volumes separately. Unfortunately when I moved from my Apple Airport Express to the Aruba AP12 and AP11's I'm unable to discover Sonos. I've been on chat then the phone with Sonos for the past 2.5 hours but still don't have a solution. My Arris router only has 1 ethernet port which is connected to the AP12. Then I have AP11's elsehwhere in the house. Is there an easy fix to get Sonos to find my new network name wirelessly? Otherwise I'll need to go to Spectrum to get a different router with additional ethernet ports. 

    Thanks all!



  • 2.  RE: Can't connect Sonos to my new network with Aruba AP12 & two AP11's

    Posted 07-11-2020 04:51 PM

    @Justin13 Are you running version 2.0.2 firmware? Is Shared Services disabled?



  • 3.  RE: Can't connect Sonos to my new network with Aruba AP12 & two AP11's

    Posted 07-13-2020 04:44 PM

    I will check into it. Thank you very much for the guidance. 



  • 4.  RE: Can't connect Sonos to my new network with Aruba AP12 & two AP11's

    Posted 07-21-2020 06:59 PM

    Hi - I did confirm that the firmware is 2.0.2

    Checking on the shared services portion. It's being recommended that I need either a router witha minimum of two ethernet ports OR an AP11D that has multiple ethernet ports. That will allow me to plug the Sonos directly into it while having internet access to recognize the device and/or new network. I'm going to try that route and will update once I have new results. Thanks for responding!