Instant On - Wired

Expand all | Collapse all

Port LED's blinking in unison for all interafces within same Vlan

  • 1.  Port LED's blinking in unison for all interafces within same Vlan

    Posted 9 days ago
    New 1930 switch running v1.0.4, replacing Catalyst 3750. Duplicated all vlan assignments. Moved cables 1-for-1 (ie. from Cat fas1/0/2 to 1930 e2). No loops. At first all port LED's flutter with initial activity when connected (dhcp, arp). After a few seconds the port LED's begins a cyclical half-second on, half-second off pattern. All ports in the same vlan do this. I cannot find an LED pattern defining this blink pattern. The LED's don't flutter as traffic changes. It's like a the LED's are on an on/off timer. Traffic seems unaffected.

    Here's what I see. Ports 2 & 4 are in different VLANs from the rest.


    ------------------------------
    JASON YOUNG
    ------------------------------


  • 2.  RE: Port LED's blinking in unison for all interafces within same Vlan

    Posted 11 hours ago
    Hi Folks,

    We agree here in the lab, the LAN activity LED pattern isn't correct. We are debugging the issue with chip MFG and ODM. Seems there could be synchronization issue between two HW components that control LED behavior. There is an open case with Aruba Support Engineering. We will provide updates to the submitter through the support team and will get back on this thread once the problem is understood.

    Thank you for reporting your observations and submitting a case with our support team.

    ------------------------------
    Ben E Seligson
    ------------------------------



  • 3.  RE: Port LED's blinking in unison for all interafces within same Vlan

    Posted 7 hours ago
    Ben, thank you for acknowledging the issue. Do you think it will be resolvable with firmware?

    Jason