Instant On - Wired

1 to 50 of 102 threads (355 total posts)
Thread Subject Replies Last Post
1930 8G 2SFP not working with SFP-RJ45 Module
6 19 hours ago by jsmith2020
Original post by FL88
Switch port LEDs blinking slow
1 yesterday by FL40
Original post by hansmeets
voice vlan QoS marking in local management
1 yesterday by FL40
Original post by FL15
Loud one speed fan
18 yesterday by FL40
Original post by FukuokaKid
locally managed switch firmware
0 yesterday by FL40
Managed 1930 Switch
4 3 days ago by Dorcas
Original post by Sai
changing router and IP Range
1 5 days ago by GThiesen
Original post by EB50
VLANs using the cloud portal
0 5 days ago by CCX-PRoberts
INSTANTON of switch 1930 don't work
2 9 days ago by FL66
Voice Vlan QoS marking configuration in cloud portal?
1 11 days ago by GThiesen
Original post by FL15
is Configuration template available in Cloud portal?
0 11 days ago by FL15
Instant on cloud interface misses many essential functions
3 11 days ago by FL15
Original post by Archive User
Manage 1930 via local webif because portal is not reachable
3 12 days ago by GThiesen
Original post by FL27
Question - Password - special Characters 2 13 days ago by GThiesen
Original post by Andy
Configuring ACLs on 1930
4 25 days ago by Colin
Original post by Archive User
1930 24Port POE+ V125 not doing DHCP relay
3 25 days ago by Colin
Original post by ChAoSWK
IPTV services
1 one month ago by Colin
Original post by Abdulaziz
Problem with new Voice VLAN Feature
2 one month ago by Ibeme
voice vlan issue
4 one month ago by Max
Original post by Archive User
Is there a problem with InstantOn_1930_1.0.2.0_125.swi? Why is it gone?
7 one month ago by donatom3
Original post by chokyudong
Instant On 1930 Management / VLAN Questions
0 one month ago by bms
Local Management - HTTPS redirects to IP instead of Hostname 3 one month ago by Colin
Original post by Archive User
How tp Disable 1930 SwitchAutomatic Updates
1 one month ago by GThiesen
Original post by FL89
CLI
5 one month ago by bjornars
Original post by jsmith2020
Aruba 1930 Switches and SSH
5 one month ago by bjornars
Original post by ChAoSWK
JL682A cloud led wouldn't turn on
0 one month ago by FL68
Radius server dynamic assigned vlans
0 one month ago by cendrulat
SFP -Force port 1Gb speed/Duplex
0 one month ago by mr_vaughn
1930 24P
0 one month ago by RPastor
Testing 1930 in local mode 2 one month ago by Andy
Original post by sola
Can I disable the EEE on Aruba 1930 switches?
2 one month ago by AeonKami
FEC
0 one month ago by jsmith2020
Multiple Vlan tagged and untagged port different than vlan1 on 1930
1 2 months ago by GThiesen
Original post by pcitalia
1930 Models SFP+ compatibility
6 2 months ago by jsmith2020
Original post by NP1910
1930 switch keeps crashing / rebooting
4 2 months ago by IdleCaribou
Original post by Archive User
ARUBA 1930 no local cloud or connect button on the Web Interface
4 2 months ago by bklapita
SFP RJ45 work with JL681A
2 2 months ago by RPastor
Web Interface on 1930
2 2 months ago by lkeyes@vermontgas.com
In portal search
1 2 months ago by GThiesen
Original post by chokyudong
DAC Error
6 2 months ago by jsmith2020
Original post by CaptainPlanet
Wrapping my head around HPE terminology
6 2 months ago by jsmith2020
Original post by Archive User
Admin on vlan
2 2 months ago by Archive User
Aruba Instant On 1930 crashes 3 2 months ago by Archive User
Cloning config to different switch models
0 2 months ago by ZOOR
Unable to register 1930 to Instant on Portalr
1 3 months ago by Archive User
1930 getting random POE Hardware faults
2 3 months ago by scott83
Original post by ChAoSWK
Switch does not show IP address to to clients connected directly to switch
2 3 months ago by RPastor
Missing IP address when clients connect to Switch directly
6 3 months ago by RPastor
Automatic firmware update 1930 switches ???
2 3 months ago by Archive User
Original post by yousch
Clients behind unmanaged switch not showing IP address in portal
5 3 months ago by kiwiiwik
Original post by Archive User