Instant On - Wired

1 to 50 of 114 threads (402 total posts)
Thread Subject Replies Last Post
Switch lost local password
1 yesterday by GThiesen
Original post by joa.tracs
Firmware 133 is good
1 yesterday by Liana
Original post by jsmith2020
Firewall
2 4 days ago by donatom3
Original post by Ragnarius
1930 IP address
1 7 days ago by GThiesen
Original post by RPastor
Logging
0 10 days ago by JohnnyUta
INSTANTON of switch 1930 don't work
3 10 days ago by Baxley16
Original post by FL66
Wrapping my head around HPE terminology
8 18 days ago by torfresma
Original post by Archive User
1930 24Port POE+ V125 not doing DHCP relay
4 20 days ago by Colin
Original post by ChAoSWK
Help with local management webUI password
3 22 days ago by GThiesen
Original post by FL15
Instant on cloud interface misses many essential functions
4 22 days ago by Lawson14
Original post by Archive User
Switch port LEDs blinking slow
4 23 days ago by torfresma
Original post by hansmeets
Behavior of the Port LEDS
0 24 days ago by faxxe71
latest firmware for 1930 switches (1.0.3.0)
5 24 days ago by jmszuch1
Original post by Samuelh
Falling out of love with with HPE/Aruba network switches
2 24 days ago by Whiskydrinker
Instant On 1930 Management / VLAN Questions
6 25 days ago by jsmith2020
Original post by bms
Novice asking stupid questions...
1 25 days ago by jsmith2020
Original post by eki912
Orange led on the SFP+ interface
2 25 days ago by Jane56
Original post by torfresma
Multiple Vlan tagged and untagged port different than vlan1 on 1930
3 one month ago by GThiesen
Original post by pcitalia
locally managed switch firmware
1 one month ago by McDonnell
Original post by FL40
Loud one speed fan
19 one month ago by McDonnell
Original post by FukuokaKid
when can we expect a major firmware release ?
0 one month ago by yousch
1930 8G 2SFP not working with SFP-RJ45 Module
6 one month ago by jsmith2020
Original post by FL88
voice vlan QoS marking in local management
1 one month ago by FL40
Original post by FL15
changing router and IP Range
1 one month ago by GThiesen
Original post by EB50
VLANs using the cloud portal
0 one month ago by CCX-PRoberts
Voice Vlan QoS marking configuration in cloud portal?
1 one month ago by GThiesen
Original post by FL15
is Configuration template available in Cloud portal?
0 one month ago by FL15
Manage 1930 via local webif because portal is not reachable
3 one month ago by GThiesen
Original post by FL27
Question - Password - special Characters 2 one month ago by GThiesen
Original post by Andy
Configuring ACLs on 1930
4 2 months ago by Colin
Original post by Archive User
IPTV services
1 2 months ago by Colin
Original post by Abdulaziz
Problem with new Voice VLAN Feature
2 2 months ago by Ibeme
voice vlan issue
4 2 months ago by Max
Original post by Archive User
Is there a problem with InstantOn_1930_1.0.2.0_125.swi? Why is it gone?
7 2 months ago by donatom3
Original post by chokyudong
Local Management - HTTPS redirects to IP instead of Hostname 3 2 months ago by Colin
Original post by Archive User
How tp Disable 1930 SwitchAutomatic Updates
1 2 months ago by GThiesen
Original post by FL89
CLI
5 2 months ago by bjornars
Original post by jsmith2020
Aruba 1930 Switches and SSH
5 2 months ago by bjornars
Original post by ChAoSWK
JL682A cloud led wouldn't turn on
0 2 months ago by FL68
Radius server dynamic assigned vlans
0 2 months ago by cendrulat
SFP -Force port 1Gb speed/Duplex
0 2 months ago by mr_vaughn
1930 24P
0 2 months ago by RPastor
Testing 1930 in local mode 2 2 months ago by Andy
Original post by sola
Can I disable the EEE on Aruba 1930 switches?
2 2 months ago by AeonKami
FEC
0 3 months ago by jsmith2020
Managed 1930 Switch
3 3 months ago by GThiesen
Original post by Sai
1930 Models SFP+ compatibility
6 3 months ago by jsmith2020
Original post by NP1910
1930 switch keeps crashing / rebooting
4 3 months ago by IdleCaribou
Original post by Archive User
ARUBA 1930 no local cloud or connect button on the Web Interface
4 3 months ago by bklapita
SFP RJ45 work with JL681A
2 3 months ago by RPastor