Everything Instant On

 View Only
  • 1.  Old Network Name showing up in the Portal when reviewing ports on the AP

    Posted 06-06-2022 03:58 PM

    One of my old Networks that have been renamed shows still up when reviewing the connected clients in the Access Point view under the Ports Tab, "Clients and devices on this port".

    The network showing up there is no longer existing, so in fact clients on this network are connected to the network the new name. When I check the client view of one of these clients the correct  new network name is shown.

    The old network name is nowhere else showing up any longer, just in the Access Point view under connected clients.

    The network itself did not change, same subnet.

    I think the problem is somehow related to the DB on the portal.

    How can I get this corrected? Probably just a cosmetic problem, but it is quite irritating to see the old network name still showing up in the AP view.

    Thanks for any help!






    ------------------------------
    Rolf Mueller
    ------------------------------


  • 2.  RE: Old Network Name showing up in the Portal when reviewing ports on the AP

    Posted 06-07-2022 08:06 PM
    Hey Rolf,

    Our support team would be able to assist you with this. https://www.arubainstanton.com/contact-support/

    ------------------------------
    Aruba Instant On Communications
    ------------------------------



  • 3.  RE: Old Network Name showing up in the Portal when reviewing ports on the AP

    Posted 06-08-2022 03:35 AM
    Hey,

    thanks for the feedback, I will contact the support team!

    Thanks
    Rolf

    ------------------------------
    Rolf Mueller
    ------------------------------