Auto channelmanagement not working as expected

yousch
Occasional Contributor II

Auto channelmanagement not working as expected

It seems that the ARM in the background does not work on 5GHz, only on 2,4Ghz.

If you join, reboot or remove an AP from the network it seems to trigger the channelmanagement. In my network, there are 3 ap's, all connected via wire now. The 2,4 channels are 1,6 and 11 as it should be, on the 5GHz i have 2 AP's both sitting on channel 52.

I have noticed that some events trigger rebalancing, but up until now i have not yet seen ARM choose unique channels for each AP, however that this should be perfectly possible in a 3 AP-network .

If I let the network 'set' for a while the channels don't seem to change...specifically on the 5GHz band, where there are plenty of channels and congestion is a lot less of a problem, it is strange that 2 AP's sit on the same channel.

I have rebooted an AP and now i have two AP's on channel 11 ???  The 5 Ghz Channels are all unique now...

In my opinion the auto management is to slow or not working as expected. I bigger deployments this can become a problem and has negative impact on the performance and use experience.

I understand the choice for 'auto' but let it be a choice and offer channelpartners the option to 'tune' the installation, perhaps hide it behind an 'expert settings' button... :-)

 

2 Replies
Employee
Employee

Re: Auto channelmanagement not working as expected

@yousch - Thank you for bringing this to our attention. We have thoroughly tested the automatic management and optimization of RF channels and parameters. In all our tests, we see that the APs are able to select the best channel for each of the APs based on the existing RF environment at the location. Is the RF environment has lot of interference and noise at your location? Please reach out to the Support team so we can get additional details on your deployment and determine the reason for this behavior.

0 Kudos
Employee
Employee

Re: Auto channelmanagement not working as expected

@youschThank you for your feedback. It is not abnormal in some case for the APs to select the same channel if this channel has less interference. Also note that auto-channel and auto-power are working together to provide the best performance.

As well, it is important to wait about one day after the AP is up for the system to get enough data to select the proper channel and power.