Client Names not showing

Highlighted
New Member

Client Names not showing

Hello..

Was hoping would find a previous discussion on this but no luck. I had 1 x AP11 and then when that worked well I added another and have retired out my old WiFi kit.

I have a mix of mainly Apple & Android devices using the SSID, as well as other devices. Since I added the 2nd AP11 I seem to not be getting any client names showing when registered on the 2nd AP - the original one (1st AP) appears better but the new one is very inconsistent.. especially for the Apple devices, and all I see is the Mac address.

They are both on same firmware and no specific differing configurations in place - i.e. single SSID and 2 x AP11's.

Please if anyone can assist on this it would be a big help. If this is something that is not going to work then I think I may go back to my old setup as I need to be able to know what is going on with specific devices and that seemed a big plus when I was trialling with 1 x AP11, but since added 2nd it has not gone well. Have an AP15 coming from Amazon too in a few days and wondering if I need to cancel that.

Thanks for any help. Regards, Hugh

0 Kudos
2 Replies
Highlighted
Employee
Employee

Re: Client Names not showing

@hughmarron Client names should show on any AP that you are connecting or roaming to when using a PSK. This is not normal behavior and I would recommend reaching out to support to assist in troubleshooting your issue.

https://www.arubainstanton.com/contact-support/

View solution in original post

0 Kudos
Highlighted
New Member

Re: Client Names not showing

Thanks.. I think it is OK now. Over the following days the names started to appear and as I have added more devices it seems up to date. I've since added an AP15 and all is good. Appreciate the help.