Force client to connect at 5ghz

Highlighted
DjPookie
New Member

Force client to connect at 5ghz

 I have several client devices mainly Roku's and Amazon firestick's that seem to prefer the 2.4ghz band. I get horrible bandwidth on my 2.4ghz (the amazon fire stick is 4k and seems to only pull 11mbit on 2.4ghz which causes a lot of stuttering and buffering). Is there any way to force the client to use the 5ghz band? I understand band steering is on but these devices just do not seem to comply. I know they support 5ghz as my previous wifi I had to separate out the SSID's to separate bands and force them to connect to the 5Ghz only SSID. I have an AP11.

0 Kudos
3 Replies
Employee
Employee

Re: Force client to connect at 5ghz

@DjPookie BandSteering (preferred 5GHz band) is always enabled on Instant On. The client may see a better and stronger signal with the 2.4GHz and connect to it first.

0 Kudos
DjPookie
New Member

Re: Force client to connect at 5ghz

@GThiesen, I understand band steering is on, as I said in my original post. I'm saying it's not working for those clients and I want to override it. Being able to select the client in the portal and say only connect 5Ghz would be helpful. One TV is right next to the AP and it still prefers the 2.4Ghz band. I ran ubiquity AP's and they encountered the same thing with their band steering. I circumvented it by creating 2 separate SSID's one for 2.4 and one for 5ghz forcing the device to connect to the SSID only running 5Ghz.
0 Kudos
Employee
Employee

Re: Force client to connect at 5ghz

Hi thanks for your feedback. As you said, band steering is constantly turned on. Please contact support if you continue to have such issues. 

Also, please note that we release new features and functionality with every software release periodically.

0 Kudos