Clients behind unmanaged switch not showing IP address in portal

Highlighted
New Contributor

Clients behind unmanaged switch not showing IP address in portal

I just provisioned a new home network with a Netgate SG-5100 router running pfsense, a 1930 8 port PoE switch, several AP11Ds and an AP12. 

Connected to the 1930 switch I have an unmanaged Netgear GS316 switch serving my media room and several IoT hubs. None of the seven clients on this switch are showing up normally in the Instant On portal

  • For six clients, their IP addresses are blank, even though the router's DHCP server has served them with IP addresses. They seem to be working normally; just their IP address doesn't appear on the portal.
  • For one client, an LG smart TV, there is no entry at all in the portal, even though it is connected in the same way as the other six, has been served with an IP address, and is working normally.

Is this a known issue? I have other clients behind a different unmanaged switch which are showing up normally.

 

0 Kudos
3 Replies
Highlighted
New Contributor

Re: Clients behind unmanaged switch not showing IP address in portal

Hi Also have this problem.

My devices are all allocated to VLANS.

The strange thing is that my Meraki dashboard does report the IP address corrrectly: I have a few Meraki switches and a few AP's on the same home network.

The Aruba switch is connected to a trunk port on a Meraki switch. I have three Meraki AP/s also connected to the Aruba Instant on switch and all those devices show an IP address for themselves and (connected clients) in the Meraki dashboard. 

This issue is preventing me rolling out Aruba Instant-On to my SMB clients.

 

Hopefully somebody can shed some light onthis issue.2020-08-30_14-04-40.png

Highlighted
Employee
Employee

Re: Clients behind unmanaged switch not showing IP address in portal

@NewNetwork @kiwiiwik  Please reach out to support to assist in troubleshooting your IP issues on your network.

https://www.arubainstanton.com/contact-support/ 

0 Kudos
Highlighted
Occasional Contributor I

Re: Clients behind unmanaged switch not showing IP address in portal

Did you call support about this. I see the same thing on my freshly installed one.
These switches in local management definitely have the data in ARP.
So far unimpresed with the switches when they're cloud managed.

0 Kudos