APD11 not visible also after reset

Highlighted
New Member

APD11 not visible also after reset

Goodmorning everyone,
I have this problem, between my laboratory and my home I have a radio link, in case a repeter breaks or other faults, I always have one ready for use.
I bought an AP11D about 6 months ago. I had already programmed it and put it away in case of need. The time to use it is windy and unfortunately it doesn't work. Everything I planned is gone. I have tried to rest it several times but nothing to do. The only thing I discovered in the APP is that its serial number is already in use and I can no longer continue with the programming.
I deleted the device from the APP ... but it is no longer possible to detect it.
How can I go about solving this problem?
Thank you
Brièxit

0 Kudos
1 Reply
Highlighted
Contributor I

Re: APD11 not visible also after reset

The first thing to figure out is to make sure your AP11D has access to the Internet.  LEDs on the device will provide a clue, as the internal web page of the AP, which you can connect to if you know its IP address.  Even if your AP has been disconnected for a long time, it should reconnect.  One thing you need to watch for though is the firmware upgrade which will take place the first time you connect it after a long down time.  This firmware update can take easily 10 minutes or more after power up.  During that time, you will not be able to setup the device.

If the above doesn't help to resolve your issue, you will likely need to contact Support.  Keep us posted on your findings.

0 Kudos