Turn off LED on AP12 does not work

Highlighted
jontaa
New Member

Turn off LED on AP12 does not work

According to the Aruba Instant on AP12 installation guide:
"To turn off/on the LED display, press and release the reset button using a small, narrow object, such as a
paperclip for less than 10 seconds during normal operation of the access point."

I tried this. While the unit was on and working I pressed the reset button. I have tried a short press, as well as a long press less than 10 seconds, and long press more than 10 seconds. The LEDs are still green and on.

 

0 Kudos
3 Replies
Employee
Employee

Re: Turn off LED on AP12 does not work

Hi

Please contact support if the problem persisits. Please note that we plan to come out with more software updates to provide enhancements and features such as these through software. Please keep a lookout for these periodic software releases.

0 Kudos
jontaa
New Member

Re: Turn off LED on AP12 does not work

For anyone else looking for this feature, here is the latest:

I opened a support case and even though the feature has been mentioned in the manual for around 7 months, it is actually not yet released. Wow

This is really bad from a Enterprise company like HPE/Aruba.

The support team "thanked me for my feedback" and wanted to close the case without resolution.

 

So if this feature is important to you, you need to look elsewhere for a product that supports it, as this most probably will not be fixed for a long time.

0 Kudos
Employee
Employee

Re: Turn off LED on AP12 does not work

Hi

Thank you for your feedback after talking to support. We appreciate your patience.

Like I mentioned earlier, we plan to offer such features in software. Hence, please keep a close watch on the upcoming software releases.

0 Kudos