Instant On - Wireless

Expand all | Collapse all

Radius Server Assigned Vlans

  • 1.  Radius Server Assigned Vlans

    Posted 10-14-2019 04:08 AM
    Dear Experts, I have tested Radius server successfully with Instanton. However wanted to confirm if Dynamic Vlan is supported through Radius? if yes the attribute will be Aruba-User-Vlan or something else?


  • 2.  RE: Radius Server Assigned Vlans

    Posted 10-14-2019 04:21 AM
    Ok.. i have seen from other posts that Radius dynamic vlans are not supported. Not sure if they will ever be supported? any comment on this? So we have 2 main issues when competing with Unifi (prime competitors are Unifi and Meraki as per Aruba) 1) Both of them support dynamic Vlans - Aruba doesnt. Too bad, need to add it as a feature 2) Static Vlan assignment based on SSID - Aruba doesnt (or atleast i didnt see any such option). Unless AIO is targeted for home user, its not much of a use for SMB.


  • 3.  RE: Radius Server Assigned Vlans

    Posted 10-18-2019 05:22 PM
    Similar Situation: If InstantOn supports Dynamic VLAN with Radius, you would have a lot of new customers. So please Aruba team, push this request to the responsibles who could trigger a feature request to your developers.


  • 4.  RE: Radius Server Assigned Vlans

    Posted 10-20-2019 11:13 PM

    @owaishpn - Instant On currently doesn't support dynamic VLANs. That functionality is available with Aruba IAP solution. Instant On does offer the ability to assign static VLANs for each SSID/network.



  • 5.  RE: Radius Server Assigned Vlans

    Posted 12-12-2020 07:50 PM
    Hello got the same question here.
    Since the last Post is about a year old i hope there are good news on this.

    I found this information in the 1930_Configuration_Guide.pdf : 1930_Configuration_Guide.pdf

    Supported Features: ... RADIUS assigned VLANs, 802.1x port based access control, ....
    see details in Chapter11: Security.

    I'm working with aruba clearpass as Radius Server.
    I already see the request from the devices, that i'm connecting to the 1930-Switch. But I'm not able to "send" the VLAN information to the Switch.
    Like owashpn asks "...attribute will be Aruba-User-Vlan or something else?"


    ------------------------------
    Carsten Endrulat
    ------------------------------