Instant On - Wireless

 View Only
  • 1.  iap-305 static ip goes into dhcp client, can't access device after a few min

    Posted 26 days ago
    hello
    i've got an iap-305 which works fine in a test setup (directly connected to my laptop). i got it configured, on the AP configuration i've set up STATIC IP and that works for as long i don't connect it to my network.
    then it's reachable for 2-3 minutes, after which it automatically goes into dhcp client, my dhcp server gives it an IP i dont' want it to have, so i've setup a static dhcp on my router for it, i can see in the dhcp client list that it got that IP, but it's not reachable.

    why it does that? so if i want to change a setting, i have to unplug it, plug it back, do what i have to do in this 2-3 min time span, and after i log out it goes into dhcp client mode and it's not reachable anymore.

    it's still passing traffic since i have 4-5 devices connected to it which can access the net. i tried pinging from the wifi clients and from main pc over network, it's not pingable, not accessible, nothing. but the wifi works.

    it's running aruba instant os 8.6.0

    please help.

    ------------------------------
    blaz gajski
    ------------------------------


  • 2.  RE: iap-305 static ip goes into dhcp client, can't access device after a few min

    Posted 22 days ago
    Happy New Year, Blaz,

    Thank you for your patience while I connect with my internal team for more information about your concerns. I will update this thread once I have more information.

    ------------------------------
    Aruba Instant On Communications
    ------------------------------



  • 3.  RE: iap-305 static ip goes into dhcp client, can't access device after a few min

    Posted 17 days ago
    Hi Blaz,

    I confirmed with my team that our Airheads Community could best assist you with your question.

    ------------------------------
    Aruba Instant On Communications
    ------------------------------



  • 4.  RE: iap-305 static ip goes into dhcp client, can't access device after a few min

    Posted 15 days ago
    hi,
    while waiting for an aswer, i did a factory reset and did everything from zero.
    now it's works ok.
    specified static ip, specified ethernet 0 is used as uplink, virtual controller ip put on 0.0.0.0 and dns put on 0.0.0.0 .
    i've setup another iap (iap-207) with the same settings and both seem to work now , for more than 24 hours with no issues.
    if i encounter any more issues i'll update the situation.
    cheers

    ------------------------------
    blaz gajski
    ------------------------------



  • 5.  RE: iap-305 static ip goes into dhcp client, can't access device after a few min

    Posted 14 days ago
    This is great news! We're happy that you're having no further issues.

    ------------------------------
    Aruba Instant On Communications
    ------------------------------