Instant On - Wireless

Expand all | Collapse all

Cannot pair my Sonos speakers

  • 1.  Cannot pair my Sonos speakers

    Posted 07-24-2020 06:46 AM

    After much troubles my Sonos speakers are visible again in the Sonos APP. I do not use SonosNet (disable WiFi on the wired units).

    I see my Sonos Play:1 en they work perfect individual. When I try to pair them i I get an error. As I have had lots of trouble with the Aruba Instant On so I think this is not Sonos related. Anyone had the same problem? And possibly a solution?

    I think I will try to pair then when conneted via LAN en then redeploy then an see if is this works. But this is a workaround and not a solution.

    Greeting Rudi



  • 2.  RE: Cannot pair my Sonos speakers

    Posted 07-24-2020 04:10 PM

    @RudiK I also use my Sonos speakers in wifi mode (WM:1) and since the update to 2.0.2, everything has been working great, although I don't believe I have tried to pair speakers lately, I am planning to swap out my pair on Ones for Play:5's this weekend and I will let you know how it goes. 

    Off the top of my head, make sure you are using an Employee Network type and have "Shared Services" disabled. 



  • 3.  RE: Cannot pair my Sonos speakers

    Posted 07-25-2020 02:29 PM

    I paired my speakers with a LAN connection now. Put them back on the WiFi and its working now.

    Where do you disable shared services, I cant find it anywhere in the interface. 

    PS tomoorow I get the 2.10 firware installed so keep my fingers crossed