Instant On - Wireless

  • 1.  AP22 and 1930 Series Switch Testing

    Posted 16 days ago
    UPDATE: Nov. 28/21:  The lag / dropped frame issue has appeared for us on 2.4GHz devices connected to an AP22. 

    TLDR:
     On our network we could find NO ISSUE with the access point or switch; streaming was smooth and connectivity nearly flawless after 4+ hours of continuous testing. (Update: this still holds true after 14 days on 5GHz broadcasts only. 2.4GHz connected devices are lagging/dropping connection).


    After reading a few very passionate posts about faulty AP22s and 1930 switches, I became quite concerned as we deploy these to commercial and residential customers.
    I finally found myself with some time to stress test this setup and see if I could replicate the issues mentioned in this forum. Here's what I fired up....

    Aruba IO equipment:
    - (1) AP22 and (1) 1930 24G POE switch
    - Site running on version 2.4.0, both in standard configuration, web portal controlled, one additional wired VLAN, no wireless VLANs.
    - WiFi 6 Multiple Clients Optimization (OFDMA) enabled.
    - 2.4 & 5GHz frequencies split by SSID
    - 20MHz & 80MHz wide channels.
    - DFS channel 132 used on 5GHz.

    Router:
    Netgate pfSense 1100

    Client devices:
    - 2021 Macbook Pro 14" (ax)
    - 2x 2021 iPhone13 (ax)
    - 2015 MacBook Pro 13" (ac)
    - 2014 MacMini (ac)
    - 2011 Sony Smart TV (2.4 n)
    - Apple TV 4k first gen (ac)
    - Canon business class Laser printer (2.4 n)
    - Google home minis & hubs (2.4 n)
    - 2x iEast audio streamers (2.4 n)

    Reports were that while streaming video, the users would experience buffers and drop-outs, and at points the user reported large gaps of zero connectivity (dropped pings) to the gateway & WAN. To address this, I concurrently streamed YouTube Music on two devices, Netflix on the Sony TV and a MacBook, Disney+ on the Apple TV, streamed high quality Spotify to the streamers and submitted multiple random requests to Google Home devices (lights, queries, etc).
    I sent print jobs to Canon printer, waited for it to go into sleep mode, tried again. While all that was happening, I surfed the web on the MacMini and MacBook Pro. I also had an old iPhone 6 (ac) on a second SSID that my son was using to stream Youtube at the same time.

    While the above was rolling along, I had ping tests running to google and/or cloudfare. 

    - We experienced no stuttering, lagging or performance issues on any of the devices streaming audio or video.
    - The Canon printer worked as intended (it actually woke up from deep sleep wirelessly, which never seemed to work with our UniFi system).
    - After hours of tests the worst ping test was a .02% error rate on the '15 MacBook Pro, 0.1% ER on the Mini, and 0% ER on the '21 MacBook Pro. I see no issue with these numbers on a wireless setup.

    I'm unsure what else I could do to simulate performance testing, but if someone has a suggestion, I'm game. I'm thinking the issues reported by users are either faulty equipment or unique LAN settings / corner cases that have triggered performance issues. 





    ------------------------------
    Ethan
    ------------------------------


  • 2.  RE: AP22 and 1930 Series Switch Testing

    Posted 15 days ago

    Thanks for good testing..

    This is not the case for me, I have replaced switches and ap with new hardware, still drops IF i have AP22 connected to 1930.

    I see complete random problems, often after 2-3-4days after boot, teams call problem, slow downloads etc.

    I did testing at home last week:
    setup:
    1gig fiber connection
    Fortigate 40F and PFSense

    1930 (new) and AP22 = problems / drops randomly / buffering video stream / ping drops
    1930 and unifi u6-lr = all good
    fortiswitch and ap22 = all good
    1930 and meraki mr42 = all good

    Clients:
    Apple tv 4k
    iPhone 11
    Macbook air m1 (AX
    Dell latitude 7490
    Lenovo T495




  • 3.  RE: AP22 and 1930 Series Switch Testing

    Posted 14 days ago
    Thanks for the testing. It's good to know that the combo does work, somewhere.  I've had my new 1930 in for a couple hours now and the issue hasn't returned. But it's freshly booted and in the past, I have seen it take a few hours before it pops up again. So I can't say for sure it's good just yet.

    I can say my old one was hardware version 1.00 and the new one is 8.00. What hardware version is yours? It's on the sticker on the back.


  • 4.  RE: AP22 and 1930 Series Switch Testing

    Posted 14 days ago
    Scratch that. It still happens.


  • 5.  RE: AP22 and 1930 Series Switch Testing

    Posted yesterday
    After 2 weeks of usage by 4 family members and sporadic testing along the way, the 5GHz connected devices continue to perform extremely well on the AP22. However, the 2.4 connected devices have started displaying the same issues as noted by others: dropped frames/packets, inability to stay associated to the network, lag spikes and generally poor performance. 

    This is in contrast to other users who report these issues on both frequencies. I've taken the AP22 out of the mix and replaced it with an AP11D and the issues have disappeared. I'll be reconnecting the AP22 and will try to perform some additional testing, packet captures and logging to see if there's any indication of what's up.

    Aruba - we've had a number of people do some solid troubleshooting and we're still here with an issue - do we have any acknowledgement there's an issue with this firmware version? Do we have an ETA on a firmware update? 


    ​​​

    ------------------------------
    Ethan
    ------------------------------