Instant On - Wireless

 View Only
  • 1.  AP11D First Experience

    Posted 12-19-2023 12:12 PM

    Hi all, new Instant On user here. I recently replaced my Google Nest WiFi with an AP11D, and this is my story. It has a happy ending, but the path to success was tortuous.

    The expectation was that I would simply disconnect the Nest, connect the AP11D in its place, and configure it with the Instant On app. My ISP is wireless, using small dishes aimed at repeaters on towers, grain elevators, etc., and uses PPPoE authentication. I assumed (incorrectly) that the credentials were in the radio, so I expected to just swap the APs.

    The reality is that the credentials were in the Nest, and the AP11D quick start card sends you down the wrong path if you need PPPoE. When i booted the AP11D, it flashed for a long, long time before settling with an amber LED, which LED led me to assume that something went wrong. I tried rebooting, factory resetting, etc., then decided to put my Nest back and put the AP11D on the LAN port of the Nest. That eventually gave me the alternating green/amber LED, so I used the app to configure the AP11D; I selected to make the AP11D the "main AP" even though it wasn't the main AP at that moment, because after it was configured I once again disconnected the Nest and connected the AP11D in its place. No joy, still got the amber LED.

    Meanwhile, searching this site led me to the realization that PPPoE can only be set up using the web UI, not the app, and only while the LED is amber, not alternating green/amber! Why that should be is a mystery to me. So I factory reset the AP11D, connected it in place of the Nest, waited for the amber LED, and connected to the web UI. I entered the PPPoE credentials, left the default VLAN 1 setting, and rebooted. It eventually settled on an amber LED again, so I brought up the web UI again. The username was filled in, but the password was blank, so I assumed it didn't stick for some reason. I entered it again, and rebooted with the same result. That time, while I was pondering the web UI page, it suddenly updated to display actual PPPoE data, presumably from the ISP, and the LED was alternating (IIRC). 

    After firing up the Instant On app and configuring the AP11D with the same SSID and password as the old Nest, I rebooted, and got the long-sought green LED! But my phone didn't connect and, indeed, didn't even show the network as available. I was researching that issue on this site, and seeing messages about having to tag the VLAN to the WAN port. That was on my Chromebook, where I noticed that it did show the network as available. I rechecked my phone, and now it too showed the network, and was connected to it. I checked the app, and all my ~20 household devices were connected! 

    Like I say, a happy ending, but I don't like how the quick start card got me off on the wrong foot, and how you have to do some of the config from the web UI instead of the app. The app also uses some strange terminology, for example, calling my household network an "employee network". The AP11D also has slightly worse coverage than the Nest, but I was able to overcome that by placing the AP11D about two feet higher than the Nest was placed. Placing it in a more central location would also work, but I put it in the utility room where the CAT 6 ethernet is, and moving it isn't really possible because I use the wired network too. I'll probably just get another AP11D for the den.



    ------------------------------
    Busirane
    "Be bold, be bold, but be not too bold."
    ------------------------------


  • 2.  RE: AP11D First Experience

    Posted 23 days ago

    Wait for AP22D coming out shortly ;-)