Instant On - Wireless

 View Only
  • 1.  Aruba IAP-315 Wireless is not working

    Posted 19 days ago

    Hi, I'm having a issue here.. my IAP-315 wireless stop functioning. the Wireless LED light is off but the webui portal shows up. what is the issue? i have been factory reset many times but unveil. anyone can help on this?

    AP LED
    Webui config
    webui config


    ------------------------------
    Edmand Hon
    ------------------------------


  • 2.  RE: Aruba IAP-315 Wireless is not working

    Posted 19 days ago

    Hello Edmand

    According to the installation guide of the 310 Series a solid amber LED means not enough power for the AP (AP in power saving mode, PoE only 802.3af).

    How do you power your AP? PoE or via PSU?
    If PoE, what is your switch delivering? 802.3af (class 3) or 802.3at (class 4)?

    AP LED Guide

    • You might check your switch, have a look if LLDP is activated on the switchport.
    • Enable IPM for that AP if powered only by 802.3af (class 3):
      SSH to your ap: conf --> ipm --> enable
    • Get a PSU and check if the AP works as expected (DC power takes over PoE)

    The amber LED is still a bit strange, because if the AP is only getting 802.3af it should work, just reduce the transmit power.

    If nothing helps your AP might be broken and you need to RMA.

    Maybe you get better answers at the Airheads Community, this board here is for the SMB line, Instant ON. The Enterprise gear running in instant mode is discussed there. Yeah, thanks HPE/Aruba for a confusing naming scheme!

    Greetings




  • 3.  RE: Aruba IAP-315 Wireless is not working

    Posted 19 days ago

    Hi,

     

       I'm using Cisco C3850 UPOE switch.. the power drawn is near to 25W. all the while is working then suddenly Radio LED off, can't detect SSID but Virtual Controller is showing SSID is UP.

     

     

     


    Virus-free.www.avast.com





  • 4.  RE: Aruba IAP-315 Wireless is not working

    Posted 19 days ago

    Yeah, then you probably need to enable LLDP. See this reddit thread for some info, also the Airheads community has some infos about this.

    Disclaimer: not a cisco guy here...

    Edit: to be sure the hardware is ok you can still go the PSU approach.




  • 5.  RE: Aruba IAP-315 Wireless is not working

    Posted 17 days ago

    Check also the available PoE power budget on the switch. If some other device with higher PoE priority will request more power than it is currently available, low priority devices will be starved.

    Best, Gorazd



    ------------------------------
    Gorazd Kikelj
    ------------------------------