Everything Instant On

 View Only
  • 1.  Lost access to administration site

    Posted 28 days ago

    Hi all, 

    I had this issue yesterday. I have created different sites in Aruba InstantOn for different customers. I gave access to each site to the customers and other support partners. 

    Yesterday, I noticed that I lost access to one of these sites. Asking to the customer who has access, he confirmed that my acccess was removed.

    Is there any chance to protect the account who created the site to don't  be removed (intentionally o by mistake)?

    Is read-only profiles are in the roadmap of Aruba InstantOn?

    In the current scenario, i don't know if exists any possibility to recover access to Site thru Aruba Support.

    Thanks in advance for your comments.

    Regards



    ------------------------------
    Carlos Visser
    ------------------------------


  • 2.  RE: Lost access to administration site

    Posted 27 days ago

    Hi Carlos.  There is the option to "Lock Account" unde the Site Management ...  Locking prevents other users from revoking or transferring this account..  It would be nice to have a read-only account option; but currently the only option is to add new users as Administrators..  But Locking the account will prevent any other admin from revoking or transferring ownership of the account..  



    ------------------------------
    Eric Chrisman
    ------------------------------



  • 3.  RE: Lost access to administration site

    Posted 26 days ago

    Eric, I tried to lock the account on 4 differentes Sites: 3 of 4 has the option to "lock" but 1 of them don't have it. 

    This is the Administration screen for this site:

    I would thank any help to solve this issue.
    Regards


    ------------------------------
    Carlos Visser
    ------------------------------



  • 4.  RE: Lost access to administration site

    Posted 26 days ago

    Carlos, if you dont have the option to "lock" a site, that is likely because one of the other adminstrators "locked" it the site.. .  you would have to get that administrator to unlock you.. then you should be able to lock the site.... .  if not, you would have to contact support. 



    ------------------------------
    Eric Chrisman
    ------------------------------



  • 5.  RE: Lost access to administration site

    Posted 26 days ago

    Hi Eric, I thank you for your quickly response.

    I tested the "lock" with a different Site. I have 2 users to check how each user get the Administration Site Screen

    Before "lock" any user the "lock user" option is enabled for each user.

    After "lock" user "carlos.visser", the Screen of user "puno85548" don't show any option for the "locked" user.

    Then I unlock user "carlos.visser"

    but the administration screen on user "puno85548" don't show the "lock" option anymore.

    I suppose that these steps can be replayed to confirm this issue. I will contact Support Team to forward this thread.

    Thanks in advance

    Carlos.



    ------------------------------
    Carlos Visser
    ------------------------------