Instant On - Wired

 View Only
  • 1.  NTP time not updating system clock

    Posted 06-21-2021 07:07 AM
    I have a 1930 24G that is running the latest firmware 1.0.4.0 (133). In this firmware there's a bug regarding the SNTP that prevents automatic updates.
    You can see this yourself if you look at the clock time on the dashboard page after quite some uptime. The clock drifts away slowly.

    The update of the system clock only works every time you hit the apply button under "Setup Network > System Time".

    Also the "Last Update Time" and "Last Attempt Time" on that page always keep the moment of hitting the apply button the last time.

    I would be great to get this fixed in a future version.

    ------------------------------
    Whisky Drinker
    ------------------------------


  • 2.  RE: NTP time not updating system clock

    Posted 06-27-2021 05:18 PM
    Hi 
       I have this problem too. I even tried to port-forward UDP 123 to my custom Aruba port with no results . Staying at in progress status and thats it. The only thing that played was putting as an IP address (because you cant use letters only numbers) the one from my server's which has the role of the time server as well and after hitting apply status changed in milliseconds to UP state and time auto corrected (it was one year off  without even having it one year :) ).
        Anyway, this isnt even a work around since one has to have a server with time role configured in order for this to play. So anyone with results please update this post

    ------------------------------
    Jim tsoutsouras
    ------------------------------



  • 3.  RE: NTP time not updating system clock

    Posted 12-22-2021 03:41 AM
    It is 22.12.2021 practically 2022 and after the last update on the firmware for local management still can t figure out the NTP service. Really? You want to call yourselves a company with support? I t is just frustrating and unacceptable. Probably the easiest thing to fix from your bug list and still remains a problem.

    Anyone from the community found a solution on that?

    ------------------------------
    Jim tsoutsouras
    ------------------------------



  • 4.  RE: NTP time not updating system clock

    Posted 12-26-2021 06:50 AM
    I don't have a 1930 at home to play with, just at the <client> and I can't see that now. 
    I do see from the logs at <client> that a number of devices are using cloudflare's NTP service on a fairly regular basis though. Could you be suffering from <self-managed> vs <cloud-managed> differences?




    ------------------------------
    Still can't change my name from FL17!
    ------------------------------



  • 5.  RE: NTP time not updating system clock

    Posted 22 days ago
    Hi Jim,

    I'm speaking with my team internally about the concerns in the thread referencing the NTP service. I'll update this thread once I have more information to provide. Thank you for your patience and our apologies for the delay.

    ------------------------------
    Aruba Instant On Communications
    ------------------------------



  • 6.  RE: NTP time not updating system clock

    Posted 10 hours ago
    Is there any update on this?

    Also, would it be possible to put NTP on a different VLAN from the management VLAN?
    When we restrict a switch to a dedicated management VLAN that has no other access, that means we can't get NTP on the switch.  (That VLAN can't get to NTP servers on our network or on the internet.)

    ------------------------------
    BMS
    ------------------------------