Instant On - Wired

1 to 50 of 82 threads (292 total posts)
Thread Subject Replies Last Post
CLI
4 2 hours ago by Michelle Anderson
Original post by John Smith
FEC
0 9 days ago by John Smith
Managed 1930 Switch
3 9 days ago by Greg Thiesen
Original post by
Multiple Vlan tagged and untagged port different than vlan1 on 1930
1 11 days ago by Greg Thiesen
Original post by Emanuele Fabris
1930 Models SFP+ compatibility
6 13 days ago by John Smith
Original post by Niclas Prehm
1930 switch keeps crashing / rebooting
4 18 days ago by Idle Caribou
Original post by Archive User
Instant on cloud interface misses many essential functions
2 19 days ago by John Smith
Original post by Archive User
ARUBA 1930 no local cloud or connect button on the Web Interface
4 19 days ago by Bruno KLAPITA
voice vlan issue
2 24 days ago by chris frankini
Original post by Archive User
Is there a problem with InstantOn_1930_1.0.2.0_125.swi? Why is it gone?
5 25 days ago by Stephane Laroche
Original post by
SFP RJ45 work with JL681A
2 27 days ago by Ramon Pastor
Web Interface on 1930
2 27 days ago by Lawrence Keyes
In portal search
1 27 days ago by Greg Thiesen
Original post by
DAC Error
6 28 days ago by John Smith
Original post by
Aruba 1930 Switches and SSH
4 28 days ago by John Smith
Original post by
Wrapping my head around HPE terminology
6 28 days ago by John Smith
Original post by Archive User
Local Management - HTTPS redirects to IP instead of Hostname 2 one month ago by Archive User
Admin on vlan
2 one month ago by Archive User
Aruba Instant On 1930 crashes 3 one month ago by Archive User
Configuring ACLs on 1930
2 one month ago by Archive User
Cloning config to different switch models
0 one month ago by
Unable to register 1930 to Instant on Portalr
1 one month ago by Archive User
1930 getting random POE Hardware faults
2 one month ago by
Original post by
1930 24Port POE+ V125 not doing DHCP relay
1 one month ago by Greg Thiesen
Original post by
Switch does not show IP address to to clients connected directly to switch
2 one month ago by Ramon Pastor
Missing IP address when clients connect to Switch directly
6 one month ago by Ramon Pastor
Loud one speed fan
12 one month ago by Greg Thiesen
Original post by
Automatic firmware update 1930 switches ???
2 one month ago by Archive User
Original post by Yousch Karimi
Clients behind unmanaged switch not showing IP address in portal
5 one month ago by
Original post by Archive User
1930 Transceiver surpport for J4858C
8 one month ago by Greg Thiesen
Original post by Archive User
Aruba 1930 - high CPU all the time
4 one month ago by Archive User
Automatic firmware upgrade in LOCAL mode?
3 one month ago by Greg Thiesen
Original post by
Error importing SSL Certificate
2 one month ago by Archive User
Troubleshooting Networks
4 one month ago by
Original post by
Aruba 1930 Cloning config procedure
1 one month ago by Archive User
Idle timeout?
1 one month ago by Greg Thiesen
Original post by Archive User
Missing documentation
2 one month ago by Archive User
Missing IP Address for a device connected to 1930 Switch
1 2 months ago by Greg Thiesen
Original post by Hiram A Boscio
1930 in standalone mode reboots when saving configuration
1 2 months ago by Greg Thiesen
Original post by Archive User
1930 8G Connection Problem
1 2 months ago by Greg Thiesen
Original post by Archive User
QOS Changes not holding after reboot 1 2 months ago by Greg Thiesen
Original post by Archive User
1930 maximum L3 vlan interface
3 2 months ago by Greg Thiesen
Original post by Dinusha Chandrasinghe
Testing 1930 in local mode 1 2 months ago by Greg Thiesen
Original post by Alyona Sol
Wireless clients duplicated as wireless clients on 1930.
1 2 months ago by Greg Thiesen
Original post by Archive User
HPE OC20
1 2 months ago by Greg Thiesen
Original post by Archive User
Turn OFF one or more ports
2 2 months ago by Archive User
Join cloud without dhcp
2 2 months ago by
Where does it come from?
0 3 months ago by Temporary Admin
1930: What about MLD snooping?
1 3 months ago by Greg Thiesen
Original post by Archive User
How Switches count to the Instant On Device limit?
1 3 months ago by Greg Thiesen
Original post by